Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Remote phone issue (Remote phone)
  •  
John Memeo

Messages: 18
Karma: 0
Send a private message to this user
We have a kerio operator box behind a firewall. All incoming and outgoing phone calls work without an issue. We have some remote users attempting to use a Polycom soundpoint IP450. Some users work fine without any issue, but for some reason we have one user that we can dial but there's no audio. I know it sounds like RTP issue, but all the ports have been confirmed forwarded to the IP of the phone. The error I see in operator every time we try and dial that user's extension is: [15/May/2013 12:34:07] asterisk[2006]: WARNING[11206]: app_dial.c:2341 in dial_exec_full: Unable to create channel of type 'SIP' (cause 20 - Subscriber absent)
[15/May/2013 12:34:07] asterisk[2006]: WARNING[11206]: app_dial.c:2341 in dial_exec_full: Unable to create channel of type 'SIP' (cause 20 - Subscriber absent)
[15/May/2013 12:34:26] asterisk[2006]: WARNING[11315]: app_dial.c:2341 in dial_exec_full: Unable to create channel of type 'SIP' (cause 20 - Subscriber absent)

Any one have any idea what configuration we're missing?

5060, 69 & the correct RTP ports are confirmed forwarded in their firewall.

Thanks,

[Updated on: Thu, 16 May 2013 02:15]

  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
John Memeo wrote on Wed, 15 May 2013 22:10
Unable to create channel of type 'SIP' (cause 20 - Subscriber absent)

This message means that the client was not registered. I'm not sure whether it is related to your issue, because you won't be able to reach the phone at all.

Try checking the "Extension is behind NAT" on the Extension edit dialog.

More debug information can be found in a packet dump. You can use wireshark to analyze it.

Filip
  •  
John Memeo

Messages: 18
Karma: 0
Send a private message to this user
No Message Body

[Updated on: Thu, 16 May 2013 18:25]

  •  
John Memeo

Messages: 18
Karma: 0
Send a private message to this user
Thanks. That's checked. I'm switching out hardware to see if that's the issue. Dialing works in all scenario's, the remote user just can't hear either direction. Seems like RTP isn't being passed around correctly?
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Make a packet dump and we'll see.
  •  
John Memeo

Messages: 18
Karma: 0
Send a private message to this user
New firewall/router fixed all issues except one. I'm sitting with the operator box and whenever I dial by extension to the remote users they can hear me but i can't hear them. Whenever they dial me by extension the call works flawlessly.
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
I get these same messages with my SPA3102 configuration (PSTN <-> VOIP). However, it all appears to work. Wouldn't mind finding a way to get rid of it.
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
John:
What does it mean to dial by extension to a remote user? Are you just dialing an external number? If you have one-way audio issues, then your network setup is not configured correctly. See this kb article.


Silars:
Do you use multiple registration or ring groups? There may be an unregistered extension hidden inside.
  •  
John Memeo

Messages: 18
Karma: 0
Send a private message to this user
Everything is configured that way has been from the beginning of our setup. When I say extension dialing, I'm referring to the 3 digit number assigned to that person. The only thing we haven't tried yet, which I plan to do today, is having the 2 remote users extension dial each other and see how that works.
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
I was using a Ring Group, but switched from RG 200 to Extension 10, recently. The messages have not stopped. Extension 10 does have multiple registrations. Not all devices are online at a time (tablets, smartphones, voip phones, PC, etc.).

Are these messages due to those registrations not being active?
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
silars wrote on Tue, 21 May 2013 20:03
Are these messages due to those registrations not being active?
Yes, they are.
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
John Memeo wrote on Tue, 21 May 2013 17:19
Everything is configured that way has been from the beginning of our setup. When I say extension dialing, I'm referring to the 3 digit number assigned to that person. The only thing we haven't tried yet, which I plan to do today, is having the 2 remote users extension dial each other and see how that works.

Ok, I get it now.

Can you please check, if the extension is marked as being behind firewall?

Also check the Operator's ip configuration. There should be a correct public ip address configured and the local addresses should match only the local network. There might be an issue if the remote phone is in a network with the same range as you local network. E.g. everyone uses 192.168.1.0/24.

Feel free to contact me on fjenicek<_at_>kerio.com. I'll need a packet dump from Operator and a support info file in order to help.


Filip
Previous Topic: Snom 821 870 Handset Speaker too quiet
Next Topic: Hot Standby
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 23:19:26 CEST 2017

Total time taken to generate the page: 0.00520 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.