Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Instant Messaging Unable to Connect
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
I've set my SRV DNS records correctly, I have opened all the ports on internal and external firewalls. I have tried to manually set the server address in two different clients (Psi and Pidgin, both for Windows). The closest I get is with Pidgin. I get an SSL Connection Failed Error.

All other times I simply cannot connect to the server. How can I rectify this?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Verify User Access Policy rules in Kerio Connect (if you use them for restricting user access).-
Can you telnet to port 5222 on the server?
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
Ah, thank you. I tried telnetting and there was no route. I rechecked my internal firewall and it was misconfigured.

All is well now with Pidgin, though it seems that Psi for Windows cannot automatically like Pidgin does.
  •  
Freestyle

Messages: 6
Karma: 0
Send a private message to this user
I am trying to get our Instant Messaging setup as well. According to the "Check Service Accesability" all are good except for the XMPP Ping.

I am using iChat on a Mac OSX (10.7.5)

Mail server: mail.freestyle-productions.com

I belive i have our SRV records setup correctly as near as i can tell. Firewalls have 5269 & 5222 & 5223 forwarded to our KC server.

When i add an account in my iChat it does not connect to the KC server.

The only error i get from iCHat is: iChat cant communicate with the Jabber account "freestyle productions". Could not connect to host mail.freestyle-productions.com

  •  
Tomas Skoda (Kerio)

Messages: 107
Karma: 20
Send a private message to this user
DNS query for mail.freestyle-productions.com returns ip address 70.89.199.77. This ip can't be neither 'ping-ed' nor 'telnet-ed on port 5222/5223'. It looks like network misconfiguration.

I would try to configure any client on mailserver machine to exclude problems with IM service. If successful check again your firewall and routing settings.

Also you can bypass DNS by filling server IP address directly to your client.

Cheers,
Tomas Skoda
  •  
Freestyle

Messages: 6
Karma: 0
Send a private message to this user
from the mailserver computer (windows XP Pro SP3) i tried to telnet to that computer and am unable to get a connection on ports: 5222, 5223, 5269. I am able to get a connection to port 143. I checked Windows firewall on that computer and found ports 5222, 5223 & 5269 not open. I put those port into the exclude list and i am still unable to connect via telnet. I turned off Windows firewall off and still no connection. I installed Pidgin on that computer and used the IP address of that computer (192.168.10.2) and was able to sort of connect (it prompted to approve security certificate) but no buddies appeared and all menu options were greyed out.
  •  
Tomas Skoda (Kerio)

Messages: 107
Karma: 20
Send a private message to this user
I did test today and successfully telnet mail.freestyle-productions.com on both client ports (5222 and 5223). I also configured Messages client with test account (probably non existent) test<_at_>freestyle-productions.com and the connection was successful and I was asked for correct password (that means IM service correctly answered).

Pidgin sometimes goes into state where it says "Available" but in 'Manage Account dialog' the account is disabled hence not used at all. Do you have any temporary test account which I can try? If so please send me credentials through PM.
  •  
Freestyle

Messages: 6
Karma: 0
Send a private message to this user
When i got home last night i tried again for giggles using my iPad using an app called imo.im and was able to get in. I am now able to setup my iChat and Pidgin. Not sure what changed between my post and me getting home but it all seems to work now. I wonder if it just took along time for the windows firewall to open the ports.
Previous Topic: outlook offline connector
Next Topic: Two UnFlagged groupings when sorting - BUG?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Aug 18 22:08:31 CEST 2017

Total time taken to generate the page: 0.00430 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.