Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » problem with internet sharing
  •  
santoz

Messages: 3
Karma: 0
Send a private message to this user
hi to all
i have a problem with kerio. I have a LAN card and a wireless card on my server. when server reboots, my clients can not use internet, they connect to network and have ping but the internet is not available while i reboot modem router.
pls guide me.
  •  
ICT and Me

Messages: 936

Karma: 53
Send a private message to this user
Sounds logical if you reboot the router that there is no internet!
Or is there other problem?

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
santoz

Messages: 3
Karma: 0
Send a private message to this user
no when i reboot modem after modem turn on i have internet but before that the internet is not accessible.
  •  
ICT and Me

Messages: 936

Karma: 53
Send a private message to this user
Try to use google DNS servers in Control.
8.8.8.8 and 8.8.4.4
Sometimes this can help.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
santoz

Messages: 3
Karma: 0
Send a private message to this user
thank you my friend
Previous Topic: can't access to website
Next Topic: Block or Filter by HTTP Headers
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 15:58:41 CEST 2017

Total time taken to generate the page: 0.00435 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.