Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Constantly Failing Backup
  •  
bhca

Messages: 24
Karma: 0
Send a private message to this user
Our Kerio Connect is backing up to an external HD which is constantly giving us an error message ever other day.

The backup to the /Volumes/Kerio Mail Backup Settings/2013/ directory,
started on Tue, 28 May 2013 01:00:09 -0700, failed.

Backup directory collides with the message store directory.



Any ideas on how to fix this issue?

  •  
bhca

Messages: 24
Karma: 0
Send a private message to this user
  •  
mbmaplethorpe

Messages: 25
Karma: 0
Send a private message to this user
The message seems to suggest backup and the mail store are the same directory, which I'm sure isn't the case.

Our Mac server used to get confused with which drives and volumes were attached and which were not. We used to remove anything from the command line that actually wasn't there. Perhaps something similar? If you've changed the path to the mailstore it doesn't take effect until Kerio is restarted.
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
Be sure to enable debug logging for "Store Backup"

What's the error message?
  •  
bhca

Messages: 24
Karma: 0
Send a private message to this user
I see the debugging log but there is constantly loading information, is there a specific area I should look?

Thanks
  •  
bhca

Messages: 24
Karma: 0
Send a private message to this user
[29/May/2013 09:22:10] backup.cpp: BACKUP: Unable to use /Volumes/Kerio Mail Backup Settings/2013/: Invalid read/write permisions.
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
Yes, you have to extend logging. Go to the Logs section and select the Debug log.

1. Right-click on the log pane to open a context menu, and select Messages.
2. In the Logging messages dialog box, select Store Backup.
3. Confirm changes by OK.
  •  
mbmaplethorpe

Messages: 25
Karma: 0
Send a private message to this user
BACKUP: Unable to use /Volumes/Kerio Mail Backup Settings/2013/: Invalid read/write permisions.

Can you check the permissions on the drive? I think we had the same thing with our archive drive as it was formatted for Windows and used on a Mac. Once we reformatted and altered the permissions it was fine.
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
Please verify your folder permissions on your volume. KC is unable to write to your external volume.
  •  
bhca

Messages: 24
Karma: 0
Send a private message to this user
drwxrwxr-x 9 root admin 374 Apr 29 11:18 /Volumes/Kerio Mail Backup Settings
mail:~ administrator$ ls -ld /Volumes/Kerio\ Mail\ Backup\ Settings/2013
drwxrwxr-x 612 root admin 20808 May 26 21:09 /Volumes/Kerio Mail Backup Settings/2013
mail:~ administrator$
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
Looks like you have a corrupted filesystem or harddisk failure.
Previous Topic: antispam custom rule not working
Next Topic: Syncing Email with BlackBerry Z10
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 18:19:38 CEST 2017

Total time taken to generate the page: 0.00941 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.