Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Cisco 79xx Auto Dialing! = Annoying! (Cisco 79xx Auto Dialing! = Annoying!)
  •  
BensTechTips

Messages: 8
Karma: 0
Send a private message to this user
Hi all,

I'm not sure if this should go to the Cisco forum, but I'm posting here anyway.

I have a Kerio Operator phone system setup using 6 x Cisco 7960G IP Phones. The system works great, however this is one annoyance.

When a user dials out from any of the phones, they seem to auto-dial too quickly. For instance if the user types the first few numbers of the telephone number they wish to reach, it will auto dial it after about a second. This is annoying because if the user was dialing the number from a piece of paper, they would have to memorize the number before dialing!

Is there any way that I can disable the auto dialing feature of the phones or at least increase the time before they go ahead and dial?!

Thanks!

-BensTechTips

----------------------------
BensTechTips Forums
www.benstechtips.co.uk
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi

The timeout is currently hardcoded to 2 seconds. You can override it by customizing the cisco phones' dialplan.

A custom dialplan can be uploaded via scp to /var/tftp and saved as "dialplan.xml".

To download your current dialplan, you will need to use a tftp client and download file "dialplan.xml" from Operator.

You can also create your own dialplan manually. It looks like this:
<DIALTEMPLATE>
<TEMPLATE MATCH="1.." TIMEOUT="0"/>
<TEMPLATE MATCH="8." TIMEOUT="0"/>
<TEMPLATE MATCH="5." TIMEOUT="0"/>
<TEMPLATE MATCH="0*" TIMEOUT="2"/>

</DIALTEMPLATE>


As you're not the first person to ask this kind of question, I will file a request for customizing the timeout in our bug tracking system.

Best
Filip
  •  
Steve Morris

Messages: 3
Karma: 0
Send a private message to this user
Hi , is this now possible to change in the kerio? We are also finding this very annoying. i can see in the Cisco SPA template the following which i think i could change if it is not possible via the kerio as a whole?

<Interdigit_Short_Timer ua="rw">{$AUTODIAL_TIMEOUT}</Interdigit_Short_Timer>
  •  
Steve Morris

Messages: 3
Karma: 0
Send a private message to this user
Ok, found the setting in provisioning
  •  
wheelhousea

Messages: 17
Karma: 1
Send a private message to this user
I've changed the value of "Inter-digit timeout" from 3 to 20 in the Phone Provisioning Settings dialog box, but phones still autodial after 3 seconds.

Ideally I'd like to just turn off autodialling, it's quite irritating as often the number autodialled isn't the number you actually want. It's just a number that you've previously dialed that has the first few numbers matching.

How can I disable or increase the time out to such a high number that it is effectively disabled? I've tried editing the dialplan.xml in Template Overrides, but that has no effect.
Previous Topic: Operator desktop minimized
Next Topic: Salesforce intergration is slow
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 03:36:37 CEST 2017

Total time taken to generate the page: 0.00479 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.