Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Ical starting to not update delegates fully (exclamation marks appearing) (Ical starting to not update delegates fully (exclamation marks appearing))
  •  
robjfrost

Messages: 49
Karma: 0
Send a private message to this user
Hi we are running 7.4.3 (holding off the big jump to 8.1.1) but it's looking more likely.
Its on a 2.8 Xserve 10.5.8 and been running well for 3-4 years.

Lately, as in the past 3 months ical or calendar users are getting more and more exclamation marks next to delegated calendars.
Its only been recently. Is this a knock on from ical being able to delete after a certain date and calendars 10.8 not being able to?

However its also doing it on our two boardroom resources too, users are experiencing exclamation marks and it not updating correctly.

I cant seem to work out why? Our network is the same apart from a handful of more users 10 or so, nothing else has changed.

Is any one else experiencing this.
I did remove the caldav.db in hope it might fix the issue but it hasn't.

Should i jump to to 8.1.1 and put up with the public folder problem?

Thanks Rob




[Updated on: Wed, 05 June 2013 13:14]

  •  
robjfrost

Messages: 49
Karma: 0
Send a private message to this user
A quick update..
I have been monitoring the activity monitor on the server whilst refreshing the local delegates calendars.
Process name: mailserver is hitting near 300% CPU at some points and at the moment its sitting at a constant 239% has been for several minutes.

Its just died down to 24%.

Time to get a new server? or has the newer version of Kerio resolved this CPU hogging?

Anyone else with this kind of experience how did you resolve it..?

Thanks Rob

  •  
robjfrost

Messages: 49
Karma: 0
Send a private message to this user
Just an update.. I upgraded to 8.1.1 last night deleted the caldav.db and currently the server is running a lot less CPU apart from a few spikes but no where near 300.
So hopefully its all back to normal.

Not getting any public calendar issues as suggested by others.. yet. (fingers crossed)

Also if anyone is interested in changing the login window for 8.1.1 its now at usr/local/kerio/mailserver/web/weblib/int/login/connect
I changed the css files and the image files in the folder to our company branding and colours.

However you still have to change the old folder usr/local/kerio/mailserver/webmail/login/ css and image files in /img for iphones etc.

Hope this helps

Rob
  •  
suppertrupper

Messages: 20
Karma: 1
Send a private message to this user
Hi robjfrost

Looks like we have the same problem running exactly the seam configuration 7.4.3 on a 10.5.8 MacPro 2 x 2.8 QuadCore
after upgrading the client computers to 10.8 we get the exclamation marks next to delegated calendars.
we are 30 Users the CPU usage isn't that high, but some times goes to a large CPU usage
are you still happy with the upgrade to 8.1.1 ?

Thanks for answering
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Exclamation marks in iCal could be caused by network timeout. Each version of iCal uses different communication "pattern". It is possible that with new iCal the processing time on the server exceeds hard-coded iCal timeout.
I recommend to try Connect 8.1.2 where is an improvement, which reduces CPU load and time while processing iCal requests. Highest improvement is for clients with shared/public calendars.
  •  
suppertrupper

Messages: 20
Karma: 1
Send a private message to this user
yes after upgrade to 8.12 the exclamation marks are disappeared
for us everything works great and fast again.

the new web interface is great - thank you kerio !!!
Previous Topic: Outlook 2013 Searching / Indexing
Next Topic: Calendar Events missing?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 03:33:19 CET 2017

Total time taken to generate the page: 0.00449 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.