Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problems with VPN between offices
  •  
GHCL

Messages: 2
Karma: 0
Send a private message to this user
Hi,

I'm running into a problem with VPN option in Kerio 6. VPN is working fine, until I change the default gateway and replace it with a static route. The VPN tunnel between sites stops working. Interface displays connected, but the log logs several connection attempts. Ping and telnet no longer possible.

Btw: reason for change gateway is full Internet access on the real gateway. For setting up the VPN, I used the gateway/router to the other office.

Best regards,
Roelof
  •  
GHCL

Messages: 2
Karma: 0
Send a private message to this user
Hi,

Problem is sort of fixed. Added default gateway towards internet. Next, I added second default gateway with metric 10 toward remote office. Also static route with metric 1 to public IP adres of the Kerio FW at the remote office.

Works likes a charm..

Just let you know.

Regards,
Roelof
Previous Topic: Unable to allocate address, scope X is exhausted
Next Topic: new version coming up soon?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 19:27:49 CET 2017

Total time taken to generate the page: 0.00316 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.