Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Increased CPU on 8.1.1
  •  
nhoague

Messages: 853
Karma: 18
Send a private message to this user
I just upgraded to 8.1.1 on an Ubuntu 12.04 64 bit system. After upgrading server loads are much higher than normal, and the CPU for the mailserver process will bounce from 25% to 400% every other second.

Thoughts?

Update: I restarted the service and now the mailserver process is acting normally, however once in a while java will pop up and use 100%. Do you know what thats about? There are no other softwares installed on this server except connect 8.1.1.

Update 2: CPU is astronomically high again! Sad

[Updated on: Wed, 12 June 2013 18:50]

  •  
arska

Messages: 6
Karma: 1
Send a private message to this user
IM uses java, here is a way to disable it.
(not official way, but works)

http://forums.kerio.com/m/103975/#msg_103975
Previous Topic: Upgrade from 7.3.1 patch 2 to 8.1 fails at client side
Next Topic: Kerio out of memory?!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 04:58:14 CEST 2017

Total time taken to generate the page: 0.00335 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.