Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » New Slow Sync Problem (Changes to data slow to sync between user clients)
  •  
scottwilkins

Messages: 654
Karma: 7
Send a private message to this user
Hi all!

I've got a problem with changes being slow to sync between the mail clients for some users. For example, if an e-mail is read on Outlook with KOC or on a phone or webmail, the same message will remain marked as unread for a long time. Hours if not longer. Even if a change is made to the calendar, or to a contact it seems to take forever for the change to be seen across all the devices that the user uses. Like if an appointment is added via smartphone, Outlook on the user's desktop may not see the appointment until tomorrow.

I've tried all the suggested fixes for similar problems in the past. Clearing caches, resetting accounts, changing filter files to .old. Nothing has changed the situation yet. Everything else is working well. Connectivity to the server is good and fast, the CPU on the server is not high, HD speed is good, email queue is not high. Re-syncing a client from a wipe is very fast, so there is no bottleneck speed issues that I can find. And the account data usage is not large by any standard. But taking hours or even a day or more for data to update across a single user's devices is disrupting to work flow.

We are on Kerio 8.1.1, but the problem started appearing after 8.0 was installed.

Anyone have any ideas on this?

Thanks,
Scott
  •  
emiko

Messages: 17
Karma: -8
Send a private message to this user
Hi Scott,

we have exactly the same issue since 8.0.

It seems to be a problem with KOC (KOFF?)/Outlook. The Webclient synced instantly to server and mobile devices all the time.

Stay in contact with German Kerio support.

Greetings from Hannover,
Jan
  •  
scottwilkins

Messages: 654
Karma: 7
Send a private message to this user
I've noticed some new symptoms to this problem. Many users see the KOFF icon in "syncing - xx%" state, but it never moves. Seems like the sync has completely stopped and will not continue. Wondering if it's a bad message issue, like we've seen before in Kerio...
  •  
vomsupport

Messages: 136
Karma: 2
Send a private message to this user
Did this ever get resolved?

We have a customer that can take hours just to mark a message as read...
  •  
emiko

Messages: 17
Karma: -8
Send a private message to this user
no, much time has gone on it in problem solving. unfortunately without success.
the solution for us means ms exchange
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
Have you tried enabling any of the debug logging and see what is happening there? Kerio's debug log has a lot of options that can help understand what is going on.
  •  
emiko

Messages: 17
Karma: -8
Send a private message to this user
Yes, we have tried. The German support is also known this forum post.

@vomsupport: have a look at this kb:

http://kb.kerio.com/product/kerio-connect/email-clients/keri o-outlook-connector/location-of-koff-store-and-debug-files-2 57.html

We have lots of entries that look like this
In SCProvider\Worker_contents.cpp:1553 (SyncRequestFolderContent::processPreviousResults)
Some failure in local subrequests of {2333D6B1-A3C5-4BE8-AC2D-2A851EA6DC59}. It will be synchronized later

In SCProvider\Worker_contents.cpp:1545 (SyncRequestFolderContent::processPreviousResults)
Some failure in subrequests of {2333D6B1-A3C5-4BE8-AC2D-2A851EA6DC59}, trying again

[Updated on: Wed, 30 October 2013 09:15]

  •  
vomsupport

Messages: 136
Karma: 2
Send a private message to this user
While working with our Kerio partner.. we noticed that sync was stuck at 66%

We stopped and started Outlook with no change...

We then told Outlook to go offline and then back online. All the mail was then delivered correctly.

We are waiting for it to happen again to see if that switching of states fixes it so we can better report it to Kerio.
Previous Topic: Snow Leopard (iChat) and Jabber
Next Topic: Truncation when using accented characters
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 09:12:04 CEST 2017

Total time taken to generate the page: 0.00486 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.