Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Missing folders in Outlook 2010
  •  
ccjwells

Messages: 192
Karma: 0
Send a private message to this user
I just recently switched operating systems from CentOS to Windows and I am noticing a problem with missing folders in Outlook but not webmail. I had a user with several folders that ended in a period that would not show up in Outlook 2010. When I had a similar issue with a different user and the mac mail client, renaming the folders to drop the period fixed it there. However, after renaming the folders in question and dumping the Kerio cache, I still don't have the folders appearing in Outlook. I have reindexed the file and I even loaded the mail account in a new profile on a different machine to see if it makes a difference and it does not. Anyone have any ideas on where I can check next?
Previous Topic: No shared folders in iPhone
Next Topic: Clients Emails with no relationship between each other are being mashed together.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 16:32:15 CEST 2017

Total time taken to generate the page: 0.00418 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.