Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » problem sending email boxes gmail (the box does not exist)
  •  
fratib

Messages: 1
Karma: 0
Send a private message to this user
Hello I installed KC at a company, the program is the trial and before buying it I'm testing that it works well.
I have found, however, the problems, one above all when I send an email to any address * <_at_> gmail, I go back an error stating that the box does not exist.
I have tested, does not seem to be a firewall issue and the error I get is that connector with Outook with webmail.
I thought it was an advice concerning my smtp authenticated, but sending the email without going to pass and KC mails are received by recipients gmail.
For the rest of the program works great and has not given me problems with other email accounts or otherwise.
Suggestions?

[Updated on: Sat, 20 July 2013 11:08]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Look into the mail log for details about message delivery.
I also suggest to contact any of Kerio partner or our technical support. They will be happy to help.
Previous Topic: Double Clicking message popup painfully slow
Next Topic: bacup recovery
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 00:47:58 CEST 2017

Total time taken to generate the page: 0.00405 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.