Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Using Kerio with Outlook 2011 and 2007
  •  
stryker412

Messages: 11
Karma: 0
Send a private message to this user
I have everything working for our users but I cannot get their contacts. How can I download their contacts on both the Mac and PC?
  •  
Pavel Špalek (Kerio)

Messages: 287
Karma: 37
Send a private message to this user
It's necessary to use "Exchange" account type in Outlook 2011, which synchronizes both mail and groupware data.
For Windows use Kerio Outlook Connector (Offline edition).

Pavel Špalek
developer - Kerio Connect
  •  
stryker412

Messages: 11
Karma: 0
Send a private message to this user
So I would set it up as an Exchange server even though Kerio is IMAP? What am I putting for domain then?
  •  
Pavel Špalek (Kerio)

Messages: 287
Karma: 37
Send a private message to this user
Kerio Connect implements many communication protocols, including Exchange Web Services (EWS), which is used by Outlook 2011. "User name" field is corresponding to user e-mail address (username<_at_>yourdomain.tld). In case of primary domain only username can be used.

Pavel Špalek
developer - Kerio Connect
  •  
stryker412

Messages: 11
Karma: 0
Send a private message to this user
Ok I now have the account setup (as a test on my own client). I can successfully do a global name search (thank you!). However, none of my mail came down. The folders are there just nothing populated within them.
  •  
camisy

Messages: 114
Karma: 12
Send a private message to this user
you should go to webmail and use the auto configuration script to set up your accounts.
  •  
stryker412

Messages: 11
Karma: 0
Send a private message to this user
Thank you Camisy. I ran the Outlook script but I'm still not getting any mail downloaded from the server.

Edit: I did a test and I can send mail but not receive using the account setup by the script. The IMAP account I originally setup works for both send/receive.

[Updated on: Tue, 23 July 2013 21:27]

  •  
camisy

Messages: 114
Karma: 12
Send a private message to this user
have you checked the firewall? Ports open? Also take a look at Connect debug log. Rightclick in log for further messages to select. Also take a look at security and error log if you can see something.
  •  
stryker412

Messages: 11
Karma: 0
Send a private message to this user
I looked at the firewall logs and the Connect logs. Nothing out of the ordinary showed up.

Edit: I cleared the cache of my Inbox and it said it downloaded 234 messages but nothing shows up in my inbox.

Edit 2: Ok in Outlook I see these error messages: "Unable to download the item. Item contains invalid XML characters."

[Updated on: Wed, 24 July 2013 14:16]

  •  
camisy

Messages: 114
Karma: 12
Send a private message to this user
ok, google returns some information that might help you with that error.
  •  
Pavel Špalek (Kerio)

Messages: 287
Karma: 37
Send a private message to this user
Please send me one of the failing messages (the .eml file from Connect message store). You can take it directly form message store or use this way:
http://kb.kerio.com/product/kerio-connect/troubleshooting/ho w-do-i-get-the-eml-source-for-an-email-342.html
Probably it's problem described here: http://forums.kerio.com/t/23884/

Pavel Špalek
developer - Kerio Connect
  •  
stryker412

Messages: 11
Karma: 0
Send a private message to this user
I actually looked at that thread Pavel. It's not just one e-mail but my entire inbox that won't download. I can send messages out from the exchange configured account fine, but the initial download of my inbox never occurs (it seems).

[Updated on: Wed, 24 July 2013 15:24]

  •  
stryker412

Messages: 11
Karma: 0
Send a private message to this user
Sorry I was on vacation. Pavel, is there anything else I can do to fix this issue?
  •  
Pavel Špalek (Kerio)

Messages: 287
Karma: 37
Send a private message to this user
Please send me some of .eml files anyway, I'll try to reproduce the problem.
Thanks

Pavel Špalek
developer - Kerio Connect
stryker412

Messages: 11
Karma: 0
Send a private message to this user
That's the problem. I can't send you anything as nothing is downloaded into my inbox. When I first setup the account it shows as downloading my inbox (with a progress bar) however nothing ever shows up in the inbox.
Previous Topic: Outlook+koff as a scheduled task without GUI not working?
Next Topic: How to remember cookies when browser is closed?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 18:41:20 CEST 2017

Total time taken to generate the page: 0.00500 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.