Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error-Log "ASyncUtil.cpp: ActiveSyncContentProperty Error (What does this mean?)
  •  
hag_it_services

Messages: 7
Karma: 1
Send a private message to this user
Hy guys,

My Error-Log is full with the following message:

[29/Jul/2013 13:42:01] ASyncUtil.cpp: ActiveSyncContentProperty::ReadFromWBXml: Unknown entry (ID: 0x110D)
[29/Jul/2013 13:42:18] ASyncUtil.cpp: ActiveSyncContentProperty::ReadFromWBXml: Unknown entry (ID: 0x110D)
[29/Jul/2013 13:42:50] ASyncUtil.cpp: ActiveSyncContentProperty::ReadFromWBXml: Unknown entry (ID: 0x110D)
[29/Jul/2013 13:43:52] ASyncUtil.cpp: ActiveSyncContentProperty::ReadFromWBXml: Unknown entry (ID: 0x110D)
[29/Jul/2013 13:45:54] ASyncUtil.cpp: ActiveSyncContentProperty::ReadFromWBXml: Unknown entry (ID: 0x110D)


I started the Debug-Log "ActiveSync Synchronization" but i didn't found out which mailbox causes the problem.

Do you know anything about it? Which filter gives me more infos?

cheers Rémy

[Updated on: Mon, 29 July 2013 13:53]

  •  
Lisa Lyons (Kerio)

Messages: 175
Karma: 8
Send a private message to this user
The only bug I can find with a similar error indicates that it was fixed in Connect version 7.1.0 and was related to a Palm Pre connected to Kerio Connect.

Can you confirm if you have any Palm Pre users? Also, can you confirm what version of Kerio Connect you are using?

Thank you!

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
hag_it_services

Messages: 7
Karma: 1
Send a private message to this user
We use V.7.4.3 and we don't use Palms.
  •  
Lisa Lyons (Kerio)

Messages: 175
Karma: 8
Send a private message to this user
Hi,

OK, so I think that the first suggestion is to upgrade to a later release of Connect. Version 8 or later should suffice.

Does this resolve the errors?

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
hag_it_services

Messages: 7
Karma: 1
Send a private message to this user
Hi Lisa,
this could be a solution, but not the one wich I prefer. I want to debug this error, but i don't know which filter is needed. we didn't had this issue 2 weeks ago, it started maybe with a corrupt user-account or something like that..

cheers Rémy
  •  
hag_it_services

Messages: 7
Karma: 1
Send a private message to this user
newest Version of Kerio 8.1.3 and same error.. what else could we do?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
hag_it_services wrote on Sat, 31 August 2013 01:03
newest Version of Kerio 8.1.3 and same error.. what else could we do?


Enable ActiveSync messages in the debug log and send it to our technical support. You can find there debug messages corresponding to the errors. And you can make sure that the user is using a supported mobile phone.
Previous Topic: latest kerio connect and clamav
Next Topic: My company is changing it's name..
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 09:23:24 CEST 2017

Total time taken to generate the page: 0.00466 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.