Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » EAS Deletions not pushing to iPhone (iPhone iOS7 beta 4 with Kerio 8.1.2)
  •  
dvassallo

Messages: 4
Karma: 0
Send a private message to this user
I am currently testing iPhone running iOS 7 beta 4 with Kerio Connect 8.1.2 (running on Ubuntu LTS). The iPhone was provisioned using the Kerio setup assistant. The device is configured using Active Sync (which is properly licensed). Only since upgrading to the iOS 7 beta (all 4 releases) has the iPhone not been updating deletions. Items deleted in OS X native mail client, Webmail, etc. do not cause the item to be deleted on the iPhone. Is this a known issue? Thank you.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
It is not a known issue. Please note we cannot publicly comment any pre-release Apple software.
I recommend to contact our technical support and provide debug logs with enabled Exchange ActiveSync messages.
Previous Topic: SSL mailserver error
Next Topic: Message ID
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 24 01:10:29 CEST 2017

Total time taken to generate the page: 0.00400 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.