Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » DIY SSL Certificate Stupidity
  •  
ax2seg

Messages: 4

Karma: 0
Send a private message to this user
After firingup mailadmin going to configuration
SSL Certificates select new tab select 2nd option
New Certificate fillin all the hooha then make as
the active and delete the default installed one.

Wala only one problem ! All email clients utilisting
SSL secure connection get pestered by certificate
not being recognised type issues.

You can proceed but it's a nag does anyone know how to disable
it in outlook or mozilla?

Granted i could just use typical ports 25,110 and not be nagged
but this seemed more appealing ErK what have I done?
  •  
jshaw541

Messages: 462
Karma: 0
Send a private message to this user
This depends on the client software you are using. You have two ways of fixing this:

1.) If you wish to continue using your own generated certificate, you must do is "trust" the certificate issuer for each client application on each machine.

2.) Get an SSL certificate from a trusted CA, such as Verisign or Thawte, which will cost money. I personally prefer Thawte.

Since you generated the certificate, the client application is telling you "Hey! something is funny here! This issuer isn't in my list of trusted root Certificate Authorities!". Trusted CA's are organizations such as Verisign, Thawte, etc.

All of this is covered in the KMS documentation. Specifically, here:

http://www.kerio.com/manual/kms/en/ch04s05.html

HTH,
Jacob



ax2seg wrote on Thu, 29 July 2004 05:01

After firingup mailadmin going to configuration
SSL Certificates select new tab select 2nd option
New Certificate fillin all the hooha then make as
the active and delete the default installed one.

Wala only one problem ! All email clients utilisting
SSL secure connection get pestered by certificate
not being recognised type issues.

You can proceed but it's a nag does anyone know how to disable
it in outlook or mozilla?

Granted i could just use typical ports 25,110 and not be nagged
but this seemed more appealing ErK what have I done?


Kerio MailServer 6.7.1 w/AD
Windows Server 2003 SP 1
Dell PowerEdge 2850 (Dual Xeon 3.2ghz and 2 GB RAM)
~1300 users
~1000+ concurrent IMAPS connections
iPhone users
Outlook 2007 KOFF users
Apple iCal 10.5/10.6 users
Previous Topic: smtp delay
Next Topic: Free/Busy Server in Outlook & Entourage
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 02:55:21 CET 2017

Total time taken to generate the page: 0.00365 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.