Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sync Issues
  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
I just recently updated our email server to version 8.1.3 and I have one user who is getting this message when he tried to send an email with some attachments.
The email went thru to the other recipients but this message came back to the sender and put the emails in the "Local Failures" folder in Outlook.

An error occurred while synchronizing the 'RE: Presentation log' message to the server.
Kerio Outlook Connector wasn't able to send this message or synchronize it with the server.

Please contact your system administrator.


Details for administrator:

Error: 0x80004005 E_FAIL

The message has been copied to the 'Local Failures' folder in your Outlook account.
You can find folder 'Local Failures' here <Outlook:Local Failures>.
Previous Topic: Problem with "custom" configuration profile
Next Topic: Bug in new WebMail?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Aug 20 00:19:07 CEST 2017

Total time taken to generate the page: 0.00333 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.