Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Can not make external calls
  •  
applehorsti

Messages: 10
Karma: 1
Send a private message to this user
Hello,

I am try to use Operator as a PBX System. I installed the ESX Image and configured it. I put a Interface to the config and map a external number to this Interface. I have 2 Phones connected to Operator wich works internal well. From outside I can call the external number connected to Operator and the internal phone is riniging and I can talk to the external Partner. What is not working is, I can not make external calls, as soon I call any external number (e.g. 0151 211233) I get a "no Response" from the sip phone. I have no more ideas whats wrong . Any ideas ????

Regards,
Horst
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

This can have many reasons. Are you dialing the number in the right format? With the right dial-out prefix? Did you do anything with call permissions? Did you do anything with security settings?

Is there anything interesting in the logs? It's also possible to use the built-in packet sniffer and capture the failed call, and analyze it in Wireshark/Ethereal.

Vladimir
  •  
applehorsti

Messages: 10
Karma: 1
Send a private message to this user
Hi,

No Special call permission ist out of the box.

No Special security Settings, also out of the box.

Nothing Special in the logs.

What do you mean with the "call in the right Format" ? I tried 0151 123xxxx) for call my cellphone for example. What is the "right dial-out prefix ?

Regards,
Horst
  •  
applehorsti

Messages: 10
Karma: 1
Send a private message to this user
OK, thats what I found in the warning log:

20/Aug/2013 15:58:28] asterisk[1608]: WARNING[1681]: chan_sip.c:21006 in handle_response_register: Got 423 Interval too brief for service 0xxxxxxxxx<_at_>tel.t-online.de, minimum is 240 seconds

Llooks like the registertime in Operator shorter then 240 seconds ? If yes, T-Online allow 240 seconds and more. How can I Change this ?

  •  
applehorsti

Messages: 10
Karma: 1
Send a private message to this user
Well, tha nks to Google. I found some entrys the I must update the registertime to Minimum of 240 seconds for using T-Online sip. Otherwise they mention I am not able to do outbound calls. So question again, how can / where I Change this Setting ?

Greetings
Horst
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

The default registration time in Operator is 120 seconds, but it will accept any higher value up to 1 hour if the SIP provider requests it in the signalling.

It looks like your SIP carrier is not handling the time properly (you can confirm that by capturing the registration packets and inspecting them in Wireshark).

It is not possible to change the default registration time via the admin interface (there's no need under standard circumstances) but we could give you a configuration 'hook' file that would increase it.

Vladimir

[Updated on: Wed, 21 August 2013 10:08]

  •  
applehorsti

Messages: 10
Karma: 1
Send a private message to this user
Hi,

yes please give me this file. I found a lot of entrys at Google that People have the same Problem with Asterisk and T-Online Sip accounts. Maybe thats the reson for not working outgoing calls.

Thanks.

Horst
  •  
Markus Schnitzer

Messages: 21
Karma: 1
Send a private message to this user
can you dens me this file too?

Our error:
[19/Mar/2014 15:30:29] asterisk[1685]: WARNING[1869]: chan_sip.c:21006 in handle_response_register: Got 423 Interval too brief for service 07373915440<_at_>tel.t-online.de, minimum is 240 seconds
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Yes, please contact me at vtoncar at kerio dot com.
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

I need to correct myself, you do not need the hook file any more.

Just go to Advanced Options in the Administration interface and click the button "Configure" next to "SIP configuration". Set the minimum and default expiry values to 240 seconds or more.

Vladimir

Previous Topic: ATT Flexible Reach IP, 50Mbs fiber
Next Topic: smallish setup needed in Amsterdam, the Netherlands
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 15:34:19 CEST 2017

Total time taken to generate the page: 0.00563 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.