Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » no ping kerio
  •  
mehdi_gh125

Messages: 4
Karma: 0
Send a private message to this user
Hi
Kerio cannot ping client unless I disable anti-spoofing If they disable it, but I'm more than 100% of Internet users use!! Help me thanks

[Updated on: Wed, 04 September 2013 15:46]

  •  
mehdi_gh125

Messages: 4
Karma: 0
Send a private message to this user
my kerio version is 8.0
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
If the client is blocking ICMP Echos, there is nothing you can do. Ping relies on both sides cooperating.

Unfortunately, Ping is also a tool hackers like to use to probe a network, or even disrupt it (Smurf attack: http://en.wikipedia.org/wiki/Smurf_attack).

  •  
mehdi_gh125

Messages: 4
Karma: 0
Send a private message to this user
no the client is did not blocking ICMP Echos
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
I'm sorry. I'm just trying to understand. I know this is an English forum which isn't likely your first language. A few questions might help.

Where are you disabling anti-spoofing? Kerio Control?

Where is the client? In the Internet or LAN? VPN user?
  •  
mehdi_gh125

Messages: 4
Karma: 0
Send a private message to this user
Yes, exactly, just say I do not know English well
traffic-policy > security setting-->anti-spoofing

Vpn not،Users are lan،The client can not ping kerio If it's active anti-spoofing

If I disable the anti-spoofing، Ping is OK, but the user remains connected to the Internet is 100% of its quota

[Updated on: Thu, 05 September 2013 08:20]

  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
I believe I understand now. Here is an image of my Firewall Access rules:

./fa/3117/0/

The "Access to Firewall" rule allows any user on a Trusted Interface to Ping, Web, SSH, etc. to the Firewall. You just need to make sure your internal user interfaces are configured as Trusted Interfaces.

"Firewall Anywhere" is a default rule, if I remember correctly. In any case, that allows the Firewall itself to connect externally and internally.

I highly doubt I have any room to criticize your English. The chance that I know any of your primary language is very low. And, if I did, it is likely limited to curse words, which doesn't help Very Happy. Ah, the power of the Internet.

Previous Topic: Backup/Restore
Next Topic: Computer outside my LAN connecting to a computer on my LAN via interned
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 17 11:43:15 CEST 2017

Total time taken to generate the page: 0.00474 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.