Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem getting access to Archive folders
  •  
barup

Messages: 35
Karma: 0
Send a private message to this user
I have a Kerio Connect 8.1.1 server with archiving switch on, the archive folders are compressed at the end of the month.

Normally, if I need to look at and old archive folder, I'll decompress the zip fil(es) an a few minutes later the folders will show up on the admin account.
For some reason that has stopped working. I did change the admin account, but if I inspect the acl.fld file in the archive folder, this new admin account is in the file.

Anybody seen this before ?

Kind regards
Lars
  •  
Mark Price (Kerio)

Messages: 136
Karma: 17
Send a private message to this user
Hi Lars

Have you tried just scheduling a stop and then start of the server to see if this then allows the uncompressed archive to then show?

Also just check permissions on the folder structure as well incase of any issues here. I'd consider upgrading to Connect 8.1.3 as well at some point.

if this doesn't help, you should consider raising a support ticket for this for further investigation.

I hope this helps

Mark Price
Kerio technical support.

Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
fishtech

Messages: 617
Karma: 13
Send a private message to this user
I had a similar problem... not sure if it is the same. It was a while back on an earlier version so ymmv.

Do you have Configuration > Archiving & Backup > Archiving > Compress old archive folders at: selected?

If so the archive you have expanded will be recompressed at the designated time and you will not be able to see it in your admin account.

I had decompressed some archives at the end of an afternoon, and could not understand why they were not there the following morning Turns out they had been automatically re-compressed overnight at the designated time.

Solution for me was to simply check the archive folders sooner, before they were automatically re-compressed.

hth,

ft.

[Updated on: Wed, 11 September 2013 16:03]

  •  
barup

Messages: 35
Karma: 0
Send a private message to this user
Oh I have been bitten by the decompress archive, forgetting about it and returning the next day to check the archive, just to see ".... hmmm didn't I decompress those files....".

In this case, they were still uncompressed, but still no luck.
I decided to do an upgrade from 8.1.1 to 8.1.3, so this would restart the services, and after the restart, I have access to the folders.

The strange thing is, taht after the restart, one of the first things that show up in the error.log is a "cannot open index file" for the archive folder. An after a few minutes I can see all the messages.

Previous Topic: Instant Message Receive Files
Next Topic: Integration with Mac
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 21:31:58 CEST 2017

Total time taken to generate the page: 0.00428 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.