Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » "firewall IP"
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
./fa/3134/0/Hi

iv got my server setup for testing on a windows 7 workstation. i configured reserved addresses on my dchp server for the users as to allow the user to link to ip for rules etc.

But why is the FIREWALL ip falling under a random user that iv assigned a specific ip to?

Hence any traffic shaping rules i configure applies to the server?

Any help would be much appreciated. Trying to see if this will fit our setup instead of my endian box

  • Attachment: Capture.PNG
    (Size: 8.23KB, Downloaded 428 times)
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
Without more information about how the Cody user is configured, a guess would be you've defined the matching information for that user to include the firewall itself.

There is also the guess that you are running the firewall as a VM using VMware Workstation/Player. In configuring the VM, you may have set the Interface for NAT instead of Bridging.

ESXi has better facilities for configuring for advanced applications like firewalls. I've just seen folks have better success with ESXi (barebones hypervisors) than host-based hypervisors.

However, all conjecture without more information.
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
Thanks for the response. Im running it on a windows 7 machine, with to nics. No VMware. The firewall is not ticked for the user "Cody". What specific imformation would you need/screen shots to assis further?

Regards

  • Attachment: cody.PNG
    (Size: 11.96KB, Downloaded 249 times)
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
interfaces

  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
Hmm, that would imply you aren't using the latest Kerio Control (Kerio Control 8.x). Have you considered trying the latest versions?

That's good information there, though, and could be helpful. Cody is configured similar to how I do things here and I don't see your issue. Interfaces look good as well. Do you have any AD integration enabled/configured?

Since it is Windows 7, how are you handling the users and login? Admin accounts?
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
Well i havent created any users on the local users & groups on windows 7, im only creating the users in Kerio.

Wasnt aware of my outdated version thanks, ill upgrade to the latest version just now and update if the problem is resolved.

Were you suggesting that i would have to mirror the Kerio accounts to the Windows 7 user management? As you are aware there is no AD. The client doesnt run AD.

Rolling Eyes
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
I was not suggesting you would need to mirror accounts. I apologize for the confusion.

I was merely looking into how the Control process may view the OS. With Windows 7, you would have the option to login to the OS as a user, perhaps a Domain user, or even multiple users. You could even modify the Control process owner too. In the end, more grasping at straws than anything.

You can configure Kerio Control to point at the DC (if one exists) to pull user information. It can use this for authentication. It the most recent version, you'll find this option in the Configuration->"Domains and User login" panel. That's what I meant by AD integration.
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
Thanks alot for taking the time to assist.

it just doesnt make logical sense to me that an account is locked to a specific ip and kerio adds the server to that user
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
all i want is for the server to bypass any rules/restrictions Crying or Very Sad
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
iv tried creating a user using the internet interfaces ip (192.168.1.2), the dhcp/local networks ip (192.168.0.1) and 127.0.0.1. still no prevail

in my understanding the admin account should apply to the kerio server.
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
I share your commentary. It isn't making a lot of sense to me.

Unfortunately, I tried a quick test to duplicate your issue, even to the point of misconfiguration, but I can't reproduce. I'm also limited to version 8.1.1 (it is a live system).

Do remember, this is a user-to-user forum, eventually, you may have to seek Tech Support. Though, line #2 from the Tech Support script is what version are you running. #1 is "What seems to be your problem?".

Please keep us updated. Others may still chime in.
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
I came right btw.

All i did was creating a admin account 1st. then user accounts

then the admin account got assisnged to the server 1st Smile

Quite stupid tbh

Thanks for assisting
  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
Now all my rules work effectively Smile
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
Excellent. Congrats on correcting the issue and thanks for the update.
Previous Topic: VPN Network?
Next Topic: Webiste Unblock issue
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 03:30:04 CEST 2017

Total time taken to generate the page: 0.00546 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.