Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Sync error filling up the error log
  •  
McIrish

Messages: 236
Karma: 8
Send a private message to this user
I see a ton of this error in our error logs.
ASyncServer.cpp: ActiveSyncServer::handleRequest: Unknown HTTP method: GET
I have turned on debugging for active sync, but that isn't offering any help. Anyone else see this? I just ignore it as everything does seem to be working but I hate seeing errors.I'm running 8.1.3.
Thanks,
  •  
McIrish

Messages: 236
Karma: 8
Send a private message to this user
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Enable also HTTP server debug logging and try to find an application, which is trying to connect there. It does not seem to be valid EAS client.
Previous Topic: Wrong 'Last Login' date being exported
Next Topic: Update to 8.2 failed on Ubuntu
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Sep 24 12:23:13 CEST 2017

Total time taken to generate the page: 0.00439 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.