Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Inbound Problem from Kerio - NexVortex (Two providers but problems with NexVortex)
  •  
tinymonkey1

Messages: 7
Karma: 0
Send a private message to this user
We have two providers on Kerio:

Skype and NexVortex

The Skype inbound and outbound works great, 2 way audio on both sides
NexVortex outbound - works as expected with 2 way audio
NexVortex inbound - there is no sound on the receiving end, but the caller can hear us

I thought maybe this was a firewall issue but we've done a 1 to 1 NAT but Skype works both ways on the same box same public IP.

Does anyone have any ideas ? I have a few logs as well that I can share.

Thank you guys !
  •  
UnifiedTechs-Brian

Messages: 172
Karma: 15
Send a private message to this user
In the Network page of Operator make sure the "NAT enabled" box is checked and your Public IP is correct.

[Updated on: Thu, 17 October 2013 00:55]


- Brian
Kerio Preferred Partner, Reseller & Hosting Provider
Unified Technology Solutions
  •  
tinymonkey1

Messages: 7
Karma: 0
Send a private message to this user
All of that is correct and ticked. If this wasn't ticket Skype wouldn't work either Smile
  •  
UnifiedTechs-Brian

Messages: 172
Karma: 15
Send a private message to this user
I don't know or use Skype so I don't know how that setting affects it, but I know that is exactly what happens on our NexVortex installs (No inbound Audio) if we set the NAT settings wrong.

Sorry don't have any other ideas. NexVortex is usually happy to run a trace and tell you any issues they see on the call. Has helped us solve some issues before.

- Brian
Kerio Preferred Partner, Reseller & Hosting Provider
Unified Technology Solutions
  •  
tinymonkey1

Messages: 7
Karma: 0
Send a private message to this user
Awesome ! Thank you for the information. They are currently looking at the trace as well.

Sounds like the have good support so I'm happy. I'll keep you guys posted of what they find.
  •  
nhoague

Messages: 853
Karma: 18
Send a private message to this user
I use nexvortex as well and by far the best SIP I have worked with. Make sure in your nextvortex admin that you have number routing setup correctly. If you use dynamic, you need to setup your call routing in Operator to use a different user ID than the number. If you use Static make sure your Operator matches Nexvortex!

Good luck!

What is your firewall? Control? Make sure to allow SIP and RTP ports to your Operator.

[Updated on: Sat, 19 October 2013 15:52]

  •  
tinymonkey1

Messages: 7
Karma: 0
Send a private message to this user
In our NexVortex Portal we set up a static route pointing to the public IP of our Kerio Box. So as of now, our call routing is set up to use the same.

I also don't see any errors on authenticating with our current credentials. Gar ! This is driving me nuts ><
  •  
UnifiedTechs-Brian

Messages: 172
Karma: 15
Send a private message to this user
If your Kerio Operator box is connected directly to a public IP then you don't want "NAT enabled" box checked.

- Brian
Kerio Preferred Partner, Reseller & Hosting Provider
Unified Technology Solutions
Previous Topic: PRI / handoff
Next Topic: Kerio Operator Api
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 03:50:36 CEST 2017

Total time taken to generate the page: 0.00465 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.