Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Instant Messenger (XMPP)
  •  
benjalamelami

Messages: 157

Karma: 5
Send a private message to this user
I have fully configured the DNS and now everything seems to work. What I wonder is: how to make it to use the SSL connection? The autoconfiguration posted here:

http://kb.kerio.com/product/kerio-connect/instant-messaging/ configuring-dns-for-instant-messaging-1398.html

only allows for non secured connection.

Anyone knows how to force the system to use always secured connection? Otherwise, passwords are always sent unsecured.

Any help is good
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hi,

This article should help:

http://kb.kerio.com/1403

Best regards,

Neil.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
Previous Topic: Forward to external host, rejected as spam
Next Topic: Umlaut Attachments in Kerio Connect Client with Firefox
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 17:22:12 CET 2017

Total time taken to generate the page: 0.00410 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.