Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » OS X Mavericks NOT supported by VPN Client Software
  •  
UnifiedTechs-Brian

Messages: 171
Karma: 15
Send a private message to this user
Hold off updating your Macs to OS X 10.9 Mavericks until the release of the actual 8.2 VPN client. All existing clients including the current 8.2 beta are not supported.

This is from experience and talking to Kerio Support after some of our MacBooks were upgraded and the VPN stopped working. Maverick requires services be signed before they can be installed which currently none are.

- Brian
Kerio Preferred Partner, Reseller & Hosting Provider
Unified Technology Solutions
  •  
UnifiedTechs-Brian

Messages: 171
Karma: 15
Send a private message to this user
Interesting note, we have a few devices with older 7.3/7.4 devices and those are working after updates. Not sure if they would reinstall or not and not willing to try. But worth a try if your in a jam.

- Brian
Kerio Preferred Partner, Reseller & Hosting Provider
Unified Technology Solutions
  •  
OPS_Tech

Messages: 5
Karma: 0
Send a private message to this user
Is there a workaround, telling people not to upgrade to the new version of Mac OS X is like beating your head against the wall, they never listen
  •  
Martin Kuchar (Kerio)

Messages: 15
Karma: 0
Send a private message to this user
Hello,

we plan to add support for VPN Client on Mavericks to Control 8.2. In the meantime you can use this workaround - copy the driver to /System/Library/Extensions/ and then load the driver manually.

To do so, open terminal and use these commands:
sudo cp -R /Library/Extensions/kvnet.kext /System/Library/Extensions/
sudo kextutil -t /System/Library/Extensions/kvnet.kext

There will be some warnings, but the VPN Client will work. The driver will remain loaded until system shutdown, then you will need to perform the second command again to reload the driver.

I am sorry for inconvenience.

Martin Kuchar
Control Clients Team Leader
Kerio Technologies
  •  
Martin Šimek

Messages: 4
Karma: 0
Send a private message to this user
Users of Mac up to 10.8 (including) can use VPN Client 8.1.1 patch 3. Those who upgraded to Mac 10.9 can use older VPN Client 8.0.2 which has its driver whitelisted in OS X Mavericks. Version 8.2 is going to be compatible with Mac 10.8 and newer only. Complete Kerio Control 8.2 will be released soon. So users of Mac 10.9 use Kerio Control VPN client 8.0.2 from our archive and stay tuned to www.kerio.com. The drawback of Apple's new signature policy is that mac 10.7 and older won't be supported by Control 8.2, but there is no problem to use Client from 8.1.1 because there are no functional or performance changes since this version.
Previous Topic: Increase Default Time URL Unlock from 10 Minutes to one Hour
Next Topic: Static Routes Dont Apply
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 24 10:25:26 CEST 2017

Total time taken to generate the page: 0.00496 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.