Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook / KOFF errors after 8.2.0 upgrade
  •  
ombwatch

Messages: 31
Karma: -1
Send a private message to this user
After upgrading from KC 7.4.3 to 8.2.0, several of our users running Outlook 2010 with KOFF on Windows 7 or Windows XP have been experiencing severe problems with Outlook "not responding".

I suspect the problems are synchronization-related, possibly due to problems with the migration of the KOFF cache on the workstations.

There are no errors showing up on the server, but the KOFF debug.log files on the workstations are registering a LOT of errors. On one workstation, there is a steady stream of error messages with what looks like an error code, 4223. On another, there are hundreds of errors with code 4A77.

Can anyone advise as to what these errors indicate? Does Kerio tech support offer anything like a guide to reading and interpreting the KOFF debug.log file?

Doug Percival
Technology Coordinator
Center For Effective Government
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
Not personally sure what the error codes mean, but I do know there were at least two different changes in the KOFF caching in the version between 7.4 and 8.2. I know that Kerio would tell you to clear the KOFF cache on local workstation and have the connector rebuild it. One of the changes is that any email over 6 months old that has an attachment, the attachment is purged from the local cache but left on the server. this reduces the size of the local cache.

Give that a try first.
  •  
Howie Isaacks

Messages: 174

Karma: 15
Send a private message to this user
That's a big jump. Clearing the cache through the maintenance tab in the Kerio Outlook Connector should do the trick. This will force Outlook to download the users' email all over again, but in doing so, Outlook will get fresh data direct from the server.
  •  
ombwatch

Messages: 31
Karma: -1
Send a private message to this user
More users are now reporting synchronization problems. There appear to be two symptoms:

1. Outlook will "hang" and display "Not Responding" for several minutes or longer; often the user winds up restarting Outlook or rebooting Windows to get Outlook to work again.

2. Outlook will "silently" stop synchronizing, and after a while the user will notice that no new emails are arriving, and restart Outlook, at which point synchronization occurs and all the outstanding emails appear.

This is happening on more and more workstations (i.e. Outlook 2010 with KOFF 8.2.0 running on Windows XP or Windows 7) since we upgraded from 7.4.3.

Are there any known problems with the upgrade process on the client side? (The Kerio server itself seems fine, no errors in the log files, no problems with WebMail.)

I'm getting ready to try manually deleting and recreating the KOFF cache on a couple of the worst-behaving workstations to see if that helps. But it would be good to know if there are any KNOWN problems with known fixes.

Doug Percival
Technology Coordinator
Center For Effective Government
  •  
mcholdings

Messages: 24
Karma: 0
Send a private message to this user
We have the same - intermittent locking, but much worse, 'silent' no synch. PEople calling that they have no email - restart outlook, there it is. Various versions from 2007 to 2013, all the same symptom!
  •  
Pavel Dostal (Kerio)

Messages: 181
Karma: 5
Send a private message to this user
These issues are bugs and although some of them should be solved in the next Connect release, it would be better to report them to Kerio Tech Support.

Pavel Dostal
Kerio Technologies
  •  
Jabba

Messages: 88
Karma: -1
Send a private message to this user
"some of them" inlude "1. outlook will "hang" and display "Not Responding" for several minutes or longer; often the user winds up restarting outlook or rebooting Windows to get outlook to work again." ???

It's very important for customers.
In all of my installation i have this problem in all pc with office 32bit or 64bit version!
  •  
Pavel Dostal (Kerio)

Messages: 181
Karma: 5
Send a private message to this user
It should be better in upcoming 8.2.1.

Pavel Dostal
Kerio Technologies
Previous Topic: Why does Kerio Connect keep running port scans?
Next Topic: Outlook 2011 | Kerio 8.2.0 | EWS Problems
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 17 16:53:57 CEST 2017

Total time taken to generate the page: 0.00924 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.