Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KMS6 & Outlook Conector questions
  •  
germanr

Messages: 293

Karma: 7
Send a private message to this user
I have experienced certain problems with KMS6 & Outlook connectoron a client using Outlook 200 SP3 in Spanish in Win 98 computers.
Does the outlook connector work well with non English Outlook versions?

Currently the client cannot send mail and receives an Outlook error: " Cannot open element. 0x80040114:MAPI_E_UNABLE_TO_ABORT"


Is it possible to use IMAP without outlook connector?

Regards

[Updated on: Wed, 04 August 2004 14:49]


German Ruiz
Home & Office
Kerio Prefered Partner
Uruguay
Previous Topic: Test Server
Next Topic: Opera browser and KMS webmail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 07:19:32 CET 2017

Total time taken to generate the page: 0.00402 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.