Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Some messages being deleted automatically (After upgrading to 8.2.1 some messages are being deleted automatically)
  •  
Reinaldo

Messages: 226
Karma: -8
Send a private message to this user
Hi,
As described some messages are being deleted automatically without known reason.
Even if we force it back to Inbox the messages return to Trash folder.
These messages are being downloaded via POP3 (Delivery service).
Notice that messages are not being deleted from the server.
Apparently is a bug introduced again in the code (I've seen something similar described by other participants when in version 7.4).
We use iphone, android and webclient (no KOF).

We need a fast answer since this is bothering several users here.
Thanks,
Reinaldo
  •  
Reinaldo

Messages: 226
Karma: -8
Send a private message to this user
Anybody from Kerio can please answer this? It is a very strange issue.
If you need some logs just let me know.
Thanks.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Have you checked the operations log?
  •  
Reinaldo

Messages: 226
Karma: -8
Send a private message to this user
HI Pavel,
Yes, the Operations log is saying hte messages were deleted.
There is no rule in the webmail client as well as in the Android/ios smatphones.
And this started to happen exactly after the upgrade to the new Connect version.
I have rebooted Connect server twice as well as smartphones.
Thanks for your attention.
Reinaldo
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Ok. Is there a protocol and IP address of the client?
  •  
Reinaldo

Messages: 226
Karma: -8
Send a private message to this user
Hi Pavel,
I was able to find out who is making this strange behaviour: the new web client!
When I switch to the old webmail I can move the message from trash to inbox and the message stays there. As soon as I change to the new client automatically one specific message goes to Trash. Maybe something related to calendar invitation (the message contains it). I can send this specific invitation to your email to see the results.
For some reason the new webmail client is doing this.

Regards,
Reinaldo
Previous Topic: All shared calendars have " - public" after them.
Next Topic: scheme extensions error
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 10:14:18 CET 2017

Total time taken to generate the page: 0.00435 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.