Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect Account Assistant.mpkg failing 8.2.1 (some of the applications on your mac cannot be configured since the server services required are not running )
  •  
Bizatanium

Messages: 7
Karma: 1
Send a private message to this user
I have just upgraded to 8.2.1 from 7.4.3 running on a Windows 2008 R2 x64 server.

I have disabled the 2 instant messaging services via the admin control panel. I have an existing XMPP server running on the same box and didn't want to run into issues.

Running the Mac Kerio Connect Account Assistant freezes with a dialogue box stating that the XMPP services are not running, however it implies that it will continue with the setup, but that I just won't be able to configure XMPP, which is fine. However the installer just freezes at that point and does nothing.

Screenshot attached.

Any thoughts appreciated.

Simon

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Please make sure the tool is really version 8.2.1 (not 8.2.0).
Is it running on Maverics?
What does the Console.app logs say on the client? Particularly kerio-account-assistant log file.
  •  
Bizatanium

Messages: 7
Karma: 1
Send a private message to this user
I can't see where to verify the tool version number, however as I mentioned we went from version 7.4.3 to 8.2.1 so I very much doubt that it is 8.2.0.

However if you can point me to the version number I can check. Get Info didn't reveal anything.

Attached are selected entries from the console having searched for 'Kerio'.

Thanks,

Simon

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
What OS X are you running?
Can you please send file ~/Library/Logs/kerio-connect-account-assistant.log?
  •  
Bizatanium

Messages: 7
Karma: 1
Send a private message to this user
10.9.0

Thanks.

  •  
Jakub Schwarzmeier, Kerio

Messages: 67
Karma: 1
Send a private message to this user
This is caused by Adobe scripting additions for AppleScript installed with some Adobe application in the OS X system which mangles execution of other AppleScript programs.

From the log:

scripting addition "/Library/ScriptingAdditions/Adobe Unit Types.osax" declares no loadable handlers.
/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents/MacOS/Adobe Unit Types: no matching architecture in universal wrapper
  •  
Bizatanium

Messages: 7
Karma: 1
Send a private message to this user
  •  
Jakub Schwarzmeier, Kerio

Messages: 67
Karma: 1
Send a private message to this user
That means that Adobe addition has influenced correct execution of other AppleScript programs. Ie. you have to check that the Adobe program is compatible with your OS X version and hardware architecture.

Just guessing that Solution 1 on http://helpx.adobe.com/photoshop/kb/unit-type-conversion-err or-applescript.html could solve your issue.
  •  
Carsten Maas (Kerio)

Messages: 247
Karma: 27
Send a private message to this user
Here the functioning link

Adobe Unit type conversion

Carsten Maas
Senior Technical Marketing Engineer
Kerio Technologies

Kerio Deutschland youtube Channel
http://www.youtube.com/KerioDeutschland
Previous Topic: GAL Issues
Next Topic: Meetings get lost (Kerio Connect 8.2.0)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 14:05:01 CEST 2017

Total time taken to generate the page: 0.00443 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.