Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Active Directory Users Not Able To Login To Admin After Recent Update
  •  
miyzfrider

Messages: 14
Karma: 5
Send a private message to this user
All of the sudden, after the recent update to 8.1, my active directory user accounts that had Kerio admin rights cannot login in to the Kerio admin console. I can still login using a local account, just not the active directory accounts. Active Directory is still connected, and users are able to access the web according to their privileges. I can also view the user accounts in the AD listing in Kerio Control. So it appears to be specific to admin console access.

Anyone else having this issue?
  •  
miyzfrider

Messages: 14
Karma: 5
Send a private message to this user
Just to clarify, what I mean by unable to access is that when I try to login with an AD account, I get a "Incorrect Username or Password" error. Tried in multiple browsers even.
Previous Topic: Blocking Incoming LogMeIn
Next Topic: help - clients can't access certain webs until server refresh up
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 17:59:18 CET 2017

Total time taken to generate the page: 0.00371 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.