Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Strange issue with Connect and iCal - 404 errors
  •  
jhtinc

Messages: 87
Karma: 8
Send a private message to this user
My client is having an issue where a user who has been on the system since the beginning of their installation several years ago is now having an issue where upon opening iCal they get a 404 error that their valid URL (I recognize it as good) doesn't work. We've tried re-setting up the client using the setup wizard and still no luck.

Since updating to Mavericks this morning, the error still occurs but - Calendar populates anyways even though it reports the error dialog.

I can find no logged server-side errors on this, though.

The one thing I suspect here is that there could be something obscure from when, a year ago, we renamed the domain after a merger. Virtually all the users were added after that point to the system except for this one user (and a couple of others). None of them are having this problem. I am guessing that a config file on the server still contains a reference to the old domain, but I'm not sure and would appreciate ideas.
Previous Topic: KOC not syncing correctly
Next Topic: Server-side rules Outlook 2011 for mac
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 15:42:55 CEST 2017

Total time taken to generate the page: 0.00322 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.