Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » kerio connect client not showing any content (kerio connect webmail client empty)
  •  
emiel

Messages: 16
Karma: 0
Send a private message to this user
Hi,

Since we moved to kerio connect 8.2.0 the new kerio connect client is not showing us any content or it show up after a long time.
If we switch back to the old webmail client the content is shown(after 10 to 20 secs). We got kerio running locally on a mac mini server, 1 gb LAN

Tnx for the advise.

emiel
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hi Emiel,

Have you tried using a different browser, to see if that is also affected? It may be an add-on or extension in your existing browser that is causing the issue.

Out of interest, what browser/OS versions are you using?

Best regards,

Neil.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
emiel

Messages: 16
Karma: 0
Send a private message to this user
Hi Neil,

OSX Maverick, chrome Versie 31.0.1650.57
and safari Versie 7.0 (9537.71)

regs

emiel
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
This may be an issue with Mavericks - are you able to check the same user on webmail from a Mac running an older OS?

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
emiel

Messages: 16
Karma: 0
Send a private message to this user
windows server 2012 with internet explorer same case.
I get an server error disconnected.
regs

emiel
  •  
emiel

Messages: 16
Karma: 0
Send a private message to this user
yes we did, lion, mountain lion all of them fail.

regs

emiel
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
OK, in which case I'd recommend that you raise a support ticket for this, as we'd like to see some logs, etc.


Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
emiel

Messages: 16
Karma: 0
Send a private message to this user
Hi Neil,

How do I start with submitting a ticket?

regs

emiel

  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hi Emiel,

Just follow the "Submit a ticket" wizard here:

http://support.kerio.com/

Best regards,

Neil.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
andrewrob

Messages: 70
Karma: 3
Send a private message to this user
Hi everyone. Same for us on our server here. Experiencing problems with Connect client not showing any content or folders. Also experiencing extremely slow processing on the server even though activity monitor and system health shows everything fine. We are running our server on a Mac Pro running 10.5.6. I personally am running Mavericks and not getting any kerio connect. Old Webmail seems ok.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
andrewrob wrote on Wed, 20 November 2013 22:50
Hi everyone. Same for us on our server here. Experiencing problems with Connect client not showing any content or folders. Also experiencing extremely slow processing on the server even though activity monitor and system health shows everything fine. We are running our server on a Mac Pro running 10.5.6. I personally am running Mavericks and not getting any kerio connect. Old Webmail seems ok.



Just a note, for Kerio Connect 8.1.0 and higher the server must run on 10.5.8 and later. Running on 10.5.6 is not supported and you may experience problems with some features.
  •  
andrewrob

Messages: 70
Karma: 3
Send a private message to this user
My mistake it is 10.5.8.

Is there any benefit in upgrading to something newer?
  •  
andrewrob

Messages: 70
Karma: 3
Send a private message to this user
Is anyone else experiencing email performance issues too. It just took me 30 seconds to send a text based email. normally instant. server performance is healthy.
Previous Topic: Connect 8.0.1 - Antivirus check cannot be performed
Next Topic: Resources in Apple Calendar
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Aug 20 00:17:53 CEST 2017

Total time taken to generate the page: 0.00467 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.