Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 8.2.1 and Outlook 2013 - Cannot send.
  •  
60six

Messages: 7
Karma: 0
Send a private message to this user
Hi

Just did a clean install on a brand new machine. Windows 7, Office 2013, kerio 8.2.1

All was fine until it stopped sending - reinstallation of kerio 8.2.1 brings up the message that it needs upgrading (To what?! 8.2.1 is the latest according to the kerio page) and my current cache is only good for offline use. Clear out the cache, re-downloads emails, still does not send.

Under send/recieve the error that I get is sending error 0x80048002 task cancelled before it completed.

The only thing I could find is to replace some mapi files - did this and problem still the same.

Biggest problem here is that the user is the person who authorised us to go the non-exchange route and to be honest the server has been pretty good for the past 6 months.

Help would be very grateful, uninstall and reinstall has been done twice and still no joy.

[Updated on: Fri, 22 November 2013 01:54]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
60six wrote on Fri, 22 November 2013 01:54
Hi

Just did a clean install on a brand new machine. Windows 7, Office 2013, kerio 8.2.1

All was fine until it stopped sending - reinstallation of kerio 8.2.1 brings up the message that it needs upgrading (To what?! 8.2.1 is the latest according to the kerio page) and my current cache is only good for offline use. Clear out the cache, re-downloads emails, still does not send.

Under send/recieve the error that I get is sending error 0x80048002 task cancelled before it completed.

The only thing I could find is to replace some mapi files - did this and problem still the same.

Biggest problem here is that the user is the person who authorised us to go the non-exchange route and to be honest the server has been pretty good for the past 6 months.

Help would be very grateful, uninstall and reinstall has been done twice and still no joy.


You must install the same version of Kerio Outlook Connector as is the Kerio Connect server. See http://forums.kerio.com/m/102720/#msg_102720

[Updated on: Fri, 22 November 2013 09:52]

  •  
60six

Messages: 7
Karma: 0
Send a private message to this user
Excellent - Thankyou - Logged into webmail and downloaded the client from there. Maybe in the future the installer could warn me that it's the wrong version? Easy mistake to make!

Thanks for the prompt help - You have made a friday even better than normal.

[Updated on: Fri, 22 November 2013 10:55]

Previous Topic: NTP Server in Kerio Connect Appliance
Next Topic: How to hide "Deleted items" or "Search" folders from other users ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 22:19:36 CEST 2017

Total time taken to generate the page: 0.00428 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.