Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Help with setup (not working)
  •  
Delta

Messages: 2
Karma: 0
Send a private message to this user
We have been using wingate since as far back as i remember, but now we are looking to move to winroute because of all the advanced features that are built in. we have the downloaded version from this site on our test box (windows xp pro sp2 rc).

The problem we have is after winroute is started, nothing works.
The host cant access the internet nor can its clients.
Can someone please explain why? It a fresh install of 6.0.1.
  •  
mkerr

Messages: 36

Karma: 0
Send a private message to this user
Could be that in XP service pack 2, the newly named Windows firewall (formerly ICF) is turned on by default. So in essence you are running 2 firewalls with KWF installed.

Try turning it off and see how you go. Very Happy
  •  
Delta

Messages: 2
Karma: 0
Send a private message to this user
Your right it is on by default but my team already shut that sucker down the day we installed sp2 for testing.
  •  
mkerr

Messages: 36

Karma: 0
Send a private message to this user
I don't believe that Kerio currently support XP service pack 2.
Since you posted this message before the final release of SP2, and 6.0.1 was released prior to SP2 going final, it probably wasn't tested against this. This is assuming of course that you know what you are doing and installed on a clean XP installation (i.e. no remnants of previous 'test' firewall software).

Now that SP2 has just been officially released by MS (at least on MSDN), its more than likely, despite the lengthy beta cycle that there will be at least a few net based softwares that will not work in some sort of way, given all the new security built in and of course, the Windows Firewall.

I'm sure Kerio will test (and patch if needed) KMS now that SP2 will be finally released to the masses in the next day or so. Until then, stick with what is officially supported.
  •  
Martyx

Messages: 14
Karma: 0
Send a private message to this user
There is a message re: Kerio 6.0.x and SP2.

Kerio DOES support SP2, but Windows will keep reminding users that there is no firewall installed and attempt to run ICF. This is going to be fixed in 6.0.3.

Might be a silly question, but have you run the Traffic Policy Wizard yet? KWF default is to block everything!
  •  
andrew_ysk

Messages: 1
Karma: 0
Send a private message to this user
i am running win2k sp4, but i can't access internet at all after install kerio.

nothing seems to be able to access internet anymore. i even set up packet filter, to enable outlook express to permit access to net via pop3 and smtp and others.. but outlook express still can't access to my mail. only able to access if i disable kerio firewall..


can anybody explain to me how ?

andrew
sir_andrew<_at_>exicte.com

  •  
feite

Messages: 523
Karma: 0
Send a private message to this user
Disable the protocol inspector for POP3 and SMTP traffic rules.
Previous Topic: quit Kerio Winroute Firewall - continue developing Winroute Pro!
Next Topic: Serious flaw in v 6.0.9
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 12:19:26 CET 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.