Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Push Kerio Connect via GPO
  •  
Contria

Messages: 2
Karma: -1
Send a private message to this user
Hello
I am trying to push Kerio Connect via GPO
What i am done:
I download Kerio Outlook Connector(Offline Edition) 64bit from Kerio Homepage and save this in a Shared Folder.
I create a new GPO and add this MSI to this GPO
Computerconfiguration --> Policy --> Softwaredeployment

This dosen't work form me, has anybody an idea whats the problem is?
Oder Software in this Share i can easily deploy

Best regards
Contria
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
Have you applied the GPO to one of the OU's? Is the GPO Enabled? Is it Enforced? What order is it in the GPO list, as in is maybe a later applied GPO overwriting the KERIO one in some fashion?

Are you using a WMI Filter with the GPO? Do you have the correct settings for that to be applied?

Have you tried running a Group Policy Results test in either Group Policy Management or running a GPRESULT /R to see what is being applied or ignored?

It can be frustrating at times to get a GPO to work?
Previous Topic: Who's using all the IMAPS traffic?
Next Topic: BusyCal success?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 09:18:05 CEST 2017

Total time taken to generate the page: 0.00399 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.