Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » QoS Markings
  •  
MattO

Messages: 6
Karma: 0
Send a private message to this user
I am deploying another Operator box at another location and have found that the tos_sip and tos_audio markings are non existent in the sip.conf. I have tested this (after restarting Telephony) with tos_sip=cs3 and tos_audio=ef and the markings are now showing up in packet dumps. Is there any chance that this is being integrated into the system soon? If I recall correctly, the settings I've made will erase on reboot.

[Updated on: Fri, 06 March 2015 21:15]

  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

It's possible to make the manual changes in the configuration files persistent, using the 'hook' files. Contact me at vtoncar at kerio dot com for more information.

Vladimir
Previous Topic: Conferens Конференция
Next Topic: ISDN PATTON 4554
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 23 04:00:51 CEST 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.