Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » email not getting thru
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
howdy

we are getting the following rejection message to an email address that we used to have no trouble with:


The server was not able to deliver your email message
Subject: 2013 year end
Date: Thu, 12 Dec 2013 07:52:50 -0500

to the following addresses:

<recipient<_at_>recipientDomain.com> (inbound.yyy.com.netsolmail.net: 554 5.7.1 The message from (<sender<_at_>senderDomain.com>) with the subject of (2013 year end) matches a profile the Internet community may consider spam. Please revise your message before resending.)


i have tried various subjects.. all to no avail

just out of interest.... we have the mail server with a fqdn of: mail.domain.com which is our kerio mail server running on a macPro.. and our website that is hosted offsite with a fqdn of: domain.com

when sending mail from our server... even though it is being sent from mail.domain.com... the actual address of a user is user<_at_>domain.com... would this matter (ie. domain.com vs mail.domain.com)?

also

i have checked mail.domain.com on mxtoolbox for blacklists.. and it came back OK... however... domain.com showed that it was blacklisted on 4 lists.... which is weird... as that server does not send mail

any thoughts?

thanks in advance

yukioMishima

[Updated on: Fri, 13 December 2013 15:02]

  •  
clan

Messages: 236
Karma: 22
Send a private message to this user
Ask the postmaster of the receiving server, why your mail triggers their filters.
You should also check the websites of the lists where you are blacklisted to find out their criteria and how to get off their lists.
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
clan

thanks... i have been trying to get a hold of the recipient.. no luck yet

as above... mail is being sent from server: mail.domain.com... and when i check that on mxtoolbox i get the all clear... when i check domain.com (without the prefix... which is where our website is hosted... completely different machine & IP address... which does not send mail).. we get the 4 blacklist tags

doesn't make sense to me

also... when i go to each of the blacklist sites... and enter the domain.com to delist... it says that the domain is not listed

i am totally confused

on top of that.... the rejection message above does not seem to say that the message was tagged as spam.. simply that it "matches a profile that the internet community MAY consider spam"

thoughts?

yukioMishima

[Updated on: Fri, 13 December 2013 15:48]

  •  
camisy

Messages: 114
Karma: 12
Send a private message to this user
There can be 2 reasons: The other MTA´s spamfilter is incorrectly configured or your IP is on some blacklists. You can use mxtoolbox or use http://multirbl.valli.org/ which shows a lot more results.

Are you sending via MX or another relay server? Usually it´s not an email address you are having trouble with but your IP reputation.

http://reputationauthority.org/ is also a good page to do a check.
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hello,

It might also be worth checking that your Internet Hostname for your Kerio Connect Server is correct.

You can check in Webadmin->Configuration->Domains.

It should be set as mail.domain.com

Best regards,

Neil.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
thanks for the reply

the domain name is set to: domain.com

the internet hostname is set to: mail.domain.com

anything else i can be looking at

anything from the above log entry?

thanks

yukioMishima
Previous Topic: External log with Syslog-ng
Next Topic: Active Directory Using Incorrect Domain Name
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 17 16:47:50 CEST 2017

Total time taken to generate the page: 0.00461 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.