Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Directory Using Incorrect Domain Name
  •  
rhys

Messages: 1
Karma: 0
Send a private message to this user
Ok so i have a AD environment with the domain domain.local. I have installed the kerio AD extension and it is correctly linked to the Kerio server (which is on a different physical server) and creating accounts works and when added to kerio server the account has the address name@domain.com. This is what I want. However, active directory pushes the email name<_at_>domain.local and going into the kerio settings on the individual user in the AD shows domain.local. How can I change it from domain.local which is the AD domain to domain.com which is the mail domain?

Thanks in advanced! Smile
Previous Topic: email not getting thru
Next Topic: 8.2 Freezes during Install
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Sep 25 15:21:16 CEST 2017

Total time taken to generate the page: 0.00342 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.