Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Site to Site VPN (Can't access LAN devices. But can access server)
  •  
apcyberax

Messages: 2
Karma: 0
Send a private message to this user
This one has been driving be crazy all day.

We have 3 sites with 3 Kerio (new one jsut added)

We have one site Site1 listening for connections
Site 2 Connects to Site 1 using Kerio VPN.
Site 3 Connects to Site 1 using Kerio VPN.

All users connect to site 1 using the Client.

Anyone connecting or in any of the 3 centers can connect to anything on all networks but site 3

You can connect to the server (file server/domain/Kerio) from any site but nothing on its internal network.

Site 3 is the only one using windows 2012. We currently use 7.4.1 in all sites.

I can;t work out why i can;t access anything on site 3 LAN when the setup is the same as the other 2 centers.

Anyone have any ideas that might point me in the right direction you'll make a friend for life Smile
  •  
apcyberax

Messages: 2
Karma: 0
Send a private message to this user
Nevermind i figured it out. the DNS was giving the wrong gateway.
I'm a idiot Smile
Previous Topic: PPTP: Internet down and connection still up
Next Topic: Kerio winroute firewall 6.7.1
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 22:43:16 CEST 2017

Total time taken to generate the page: 0.00354 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.