Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Individual User Can't Connect to Server
  •  
Bob D

Messages: 20
Karma: 0
Send a private message to this user
At least weekly I have an occurrence of an individual user that can't connect to the Kerio server on any of their devices (iPad, iPhone, Windows desktop running Outlook, Kerio Connect in a browser). I don't see anything in the log files. I attempt to restart the Kerio service, but it usually times out and I have to restart the server. After restart the user is able to connect on all devices. I've had this happen with maybe 3 or 4 of my 90 users. Any suggestions?

Bob
  •  
Ernesto (Kerio)

Messages: 90
Karma: 7
Send a private message to this user
If those clients are able to access the mailbox after restarting The machine where Kerio Connect runs, seem to indicate that the connection requests are getting to Kerio Connect.

When the problem happens, does Kerio Connect Client (Webmail) displays the login page in the Internet browser at least?



Sales Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
Bob D

Messages: 20
Karma: 0
Send a private message to this user
Yes, the user can login using Kerio Connect. Using the new version, the user will see the "theme" so to speak, but it will never populate and eventually will get a server time out. Using the old version, the users folders and old mail will appear, but new mail doesn't populate.
  •  
Ernesto (Kerio)

Messages: 90
Karma: 7
Send a private message to this user
Hi Bob,

When the problem happens, using the web admin console, look at the page Status->Opened Folders and see if there is one or more entries there for the user having the problem for which the Reference Count column may show a number above 10.

If you see such entry, it maybe be an indication of possible problems with the folders inside this mailbox. I would recommend in that case to call Kerio Tech Support to request assistance on troubleshooting and resolving the issue.

Sales Engineer | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
  •  
Bob D

Messages: 20
Karma: 0
Send a private message to this user
It appears that reindexing the user's mailbox may have solved the problem. The problem hasn't reoccured since doing this 3 days ago.
Previous Topic: Help setting up Kerio Connect Webmail profile on new iOS 7 iPhone
Next Topic: Migrating from Exchange to KMS on Mac 10.9
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 04:20:36 CEST 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.