Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » OS X 10.9 sometimes not getting Emails (Imap Accounts sometimes not syncing)
  •  
loopy37

Messages: 8
Karma: 0
Send a private message to this user
Sometimes, the Email client from OS X 10.9.1 does not get emails for several hours,
but shows not that the server ist offline or anything.

When the Mail Programm is closed and reopened, the Emails are syncing correctly.

The Settings for the polling interval is set to 5 Minutes on some clients, and 1 Minute at others.

Any ideas?
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Yes, we've seen this both with on-premise customers and hosted customers. Heck, even my wife sees it (and then I hear about it first hand and that's not fun.)

Not sure where the issue lies. it might be an Apple Mail bug which wouldn't surprise me.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
phcranston

Messages: 35

Karma: 3
Send a private message to this user
We are seeing the same issue here with numerous clients all running Mavericks and Kerio Connect 8.2.2. Never happens Mt. Lion or earlier clients so it does seem to be a Mavericks issue.
  •  
b-tom

Messages: 177
Karma: 4
Send a private message to this user
Yes, we've also seen this kind of behavior with Apple Mail and Mac Outlook clients running MacOS 10.7-10.8.

It's pretty annoying
  •  
FatherShawn

Messages: 6

Karma: 0
Send a private message to this user
I was starting to plan our upgrade from 8.1.1 - I'm not seeing this in Mavericks now - is it a bad interaction between Mavericks and 8.2? If so I think I'll wait....
  •  
phcranston

Messages: 35

Karma: 3
Send a private message to this user
Not sure if it's 8.2 or not. Not every client is affected. For us most people are not affected and some are only affected every few days. Some are affected once a day or more.
  •  
GetSync'd

Messages: 213
Karma: 16
Send a private message to this user
This is something that was seen with Kerio Connect 8.2.0 and 8.2.1 with Mavericks. But with Kerio Connect 8.2.2 this issue has resolved. What we have found is that sometimes you'll need to remove the account from Mavericks and re-create it once Kerio Connect 8.2.2 has been installed and then everything functions after that.

GetSync'd.Com
Certified Hosted Kerio Connect Solutions
Kerio Mail Boxes / Dedicated Kerio Servers / Managed Kerio Cloud
http://www.getsyncd.com
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
We've seen a decrease in this behavior if you delete and re-add the account in Mavericks, but I've still witnessed it first hand. I think a large part of the problem is when you had an Exchange IMAP account setup in 10.8 then upgraded to Mavericks. But Mavericks still has issues with IMAP email.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
phcranston

Messages: 35

Karma: 3
Send a private message to this user
We are having the issue with brand new Macs that come with 10.9 installed and we are setting up the accounts fresh there is no migration from a previous version of OS X.

One thing we tried which appears to be working is the to disable the "use IDLE command if the server supports it" in Mail Advanced Preferences. Emails don't get "pushed" out to the email client as quickly, but the mail program checks for mail every 10 minutes or so (and this can be adjusted) and downloads the mail then.

I changed this setting for a computer on Friday and the problem hasn't re-occurred since. I'll post again later this week on if this fix held or not.
  •  
loopy37

Messages: 8
Karma: 0
Send a private message to this user
i will give this a try, and tell you when i see any difference. Thanks to all of you!
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Apple *FINALLY* acknowledges this as a bug:

http://ryangrim.es/1kGzB3w

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Please test it with OS X 10.9.2 update, which has been released today.
  •  
loopy37

Messages: 8
Karma: 0
Send a private message to this user
some difference on some clients,
other still not getting email.

i deleted the account, and created it new on the client,
settings manually. But still no change.
  •  
phcranston

Messages: 35

Karma: 3
Send a private message to this user
I ran the update and the issue appears to have gotten a little better but it's still has dropped out twice since Tuesday night when I applied the update. Previously it would have dropped out 5-6 times in that time frame.
Previous Topic: automatic answer on incoming Mails
Next Topic: Kerio Webmail timeouts
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 04:51:56 CEST 2017

Total time taken to generate the page: 0.00568 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.