Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Corrupted Calendar Attachments over Exchange (Corrupted Calendar Attachments over Exchange)
  •  
HarryT

Messages: 7
Karma: 0
Send a private message to this user
We're experiencing an issue with Corrupted Calendar Attachments over Exchange with Kerio Connect.

When we attach files to a calendar meeting events in Outlook 2011, attachments, the recipient will receive them as corrupted. The issue seems to occur specifically with the Exchange protocol. We noticed the issue when Sophos plug-in started sending reports of corrupted attachments. We've attempted to disable the antivirus, and the issue persists.

We originally suspected it may have been an issue with Kerio Connect 8.2.1, but we updated to Kerio Connect 8.2.2 and the issue persists. We've replicated the issue on a number of accounts, so the issue is not user or account-specific. We've compared the file sizes of the original document with the ones received and the file sizes are smaller than the original.
  •  
Pavel Špalek (Kerio)

Messages: 287
Karma: 37
Send a private message to this user
I've been trying to reproduce your problem, but unsuccessfuly. Please enable logging as described here: http://kb.kerio.com/article.php?id=1053 and create meeting request. Then send me the logs and appropriate .eml files from the store. What kind of attachments are you sending? (.zip, .pdf, ...).

Pavel Špalek
developer - Kerio Connect
  •  
HarryT

Messages: 7
Karma: 0
Send a private message to this user
Hi Pavel, I've collected the logging data, that you've asked for. Unfortunately, exceed the size that I can be attached to the forum. Could I e-mail this to you?

The attachments that we've found that we've noticed this occurs to are PDF and docx. In the process of collecting the logs and eml files, the file in the Sent Items from the Sender is already unusable.
  •  
Pavel Špalek (Kerio)

Messages: 287
Karma: 37
Send a private message to this user
I can confirm this is a Connect issue, only Linux installations are affected. The bug was filled and will be fixed in some upcoming release.

Pavel Špalek
developer - Kerio Connect
Previous Topic: Categories don't sync outlook 2010
Next Topic: Sending out mail on 465 or 587
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 09:03:10 CEST 2017

Total time taken to generate the page: 0.00446 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.