Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Mass debug messages (audiohook read frame error)
  •  
Riddick

Messages: 44
Karma: 1
Send a private message to this user
Hi. I've been receiving lots of messages in debug during a call:

Quote:
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:245 in audiohook_read_frame_both: Read factory 0x9d52f58 was pretty quick last time, waiting for them.
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:233 in audiohook_read_frame_both: Read factory 0x9d52f58 and write factory 0x9d53980 both fail to provide 160 samples
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:245 in audiohook_read_frame_both: Read factory 0x9d52f58 was pretty quick last time, waiting for them.
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6172]: res_rtp_asterisk.c:1807 in ast_rtcp_read: Got RTCP report of 160 bytes
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:245 in audiohook_read_frame_both: Read factory 0x9d52f58 was pretty quick last time, waiting for them.
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:266 in audiohook_read_frame_both: Failed to get 160 samples from read factory 0x9d52f58
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:266 in audiohook_read_frame_both: Failed to get 160 samples from read factory 0x9d52f58
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:266 in audiohook_read_frame_both: Failed to get 160 samples from read factory 0x9d52f58
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:233 in audiohook_read_frame_both: Read factory 0x9d52f58 and write factory 0x9d53980 both fail to provide 160 samples
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:266 in audiohook_read_frame_both: Failed to get 160 samples from read factory 0x9d52f58
[27/Jan/2014 00:48:39] {asterisk2} asterisk[3740]: DEBUG[6173]: audiohook.c:233 in audiohook_read_frame_both: Read factory 0x9d52f58 and write factory 0x9d53980 both fail to provide 160 samples


These messages are actual only for written calls and it's a known issue in asterisk. I've read some forums about this problem and as i figured out it could be caused by disk system. Sometimes it can be fixed by upgrading asterisk core but not always. I would understand if my hdd was unable to write lots of calls simultaneously but the message appears even for one current call and it's flooding debug output. Can you shed light on this somehow?
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi,

I'm afraid I can't. Do you experience any issues related to call recording? To be honest, I have not seen these debug messages and I don't even know if one should be worried.

Filip
Previous Topic: Logs: unable to see outbound number after rewrite
Next Topic: AEX410 Support
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 08:31:39 CEST 2017

Total time taken to generate the page: 0.00325 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.