Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Problem with traffic inspector
  •  
Sir_Lyoshyk

Messages: 4
Karma: 0
Send a private message to this user
Hi!

I have problem. I have installed trial kerio control 8.2.2 patch 1 build 1684
Sometimes traffic inspector crashing and all traffic rules with inspection not working. If I choose inspector "None" - then it working but with no inspections. If I reboot server, then traffic inspector again work but not long.
In logs I can't see any event which can explain what is wrong. In server console at Alt+F4 I can see some text lines which looks like kernel panic with call trace:
./fa/3282/0/

  • Attachment: console.jpg
    (Size: 75.66KB, Downloaded 576 times)
  •  
Sir_Lyoshyk

Messages: 4
Karma: 0
Send a private message to this user
If I could reduce the font in the console, we would have more useful information on the screen.

UPD.
I have noticed that after this crash I can't see any list of connection (for every host or all active connections)

[Updated on: Thu, 30 January 2014 15:24]

  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
Which protocol inspector? HTTP?
  •  
Sir_Lyoshyk

Messages: 4
Karma: 0
Send a private message to this user
Any protocol inspector. Not only http.
  •  
silars

Messages: 429
Karma: 59
Send a private message to this user
Have you tried reverting back to an older version? There is another thread about update checking issues with 8.2.2 patch 1. It is possible they could be related.

I'm holding off on upgrading to patch 1 until these thread issues are addressed.
  •  
Sir_Lyoshyk

Messages: 4
Karma: 0
Send a private message to this user
silars wrote on Fri, 31 January 2014 16:29
Have you tried reverting back to an older version? There is another thread about update checking issues with 8.2.2 patch 1. It is possible they could be related.

I'm holding off on upgrading to patch 1 until these thread issues are addressed.


I have installed 8.2.2 clean build and have this problem. Then I tried to upgrade to 8.2.2 patch 1, but problem is not disappeared.
Previous Topic: Hardware compatibility and SYN Food protection.
Next Topic: Kerio control in bridge mode
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 12:37:38 CEST 2017

Total time taken to generate the page: 0.00934 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.