Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Email receive sent to wrong recipient (Wrong recipient (no cc and bcc))
  •  
JJJCR

Messages: 110
Karma: -6
Send a private message to this user
hi gurus, I have this weird issue.

We received an email.

Under TO recipient, it's address to Person_123.
I had checked the email there is no, CC and BCC.

But Person_123 never received the email.

The Person who received the email was Person_456.

Any ideas why on earth it has happened?

Kerio Connect version is 8.0.1

How to trace or troubleshoot the issue?

Is this kind of spoofing? but how to prevent?

Please help...any input is greatly appreciated.

Thanks Smile
  •  
JJJCR

Messages: 110
Karma: -6
Send a private message to this user
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Please don't "bump" here.

Have you looked at the mail log??
Email is not delivered to email address in To header but to email address specified by the sender in SMTP. Email headers are just texts and are not user for delivery.
  •  
JJJCR

Messages: 110
Karma: -6
Send a private message to this user
Sorry for the bump..

i had looked at the mail log, i had tried to block the domain already on the custom rules of Kerio ..hope it works alright..

The attachment was in zip file, but inside the zip file was a file with .scr extension.

the .scr is block and should not be able to go through but it was inside the zip file.

any ideas on how to prevent this on happening on the future?

is there a setting to check what's on the zip file and block the email?

Thank you.
  •  
JJJCR

Messages: 110
Karma: -6
Send a private message to this user
Spam Filter did not work properly..why was it?

And the Sophos AV was not able to capture this email.. waah..

Dangerous... Danger...

Any help on how to avoid this kind of issue? or it is just impossible?
  •  
sim72

Messages: 6
Karma: 0
Send a private message to this user
Hi,
I am not a guru, but:
- under Content Filter -> Spam Filter -> Black list - try to activate some Internet blacklist (eg. SpamCop, SpamHaus SBL-XBL, ...).
- under Content Filter -> Spam Filter -> Spam Repellent - see if is checked Enable Spam Repellent and use a delay for SMTP greeting (i use 15 sec).

I hope this will help you.

Best regards,
Simion
  •  
JJJCR

Messages: 110
Karma: -6
Send a private message to this user
Internet blacklist is enable, spam filter is on, delay greeting is on.

But still this thing happen and it seems.

Kerio any ideas?
Previous Topic: Delegation without Inbox sharing?
Next Topic: Operating Systems
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Aug 18 14:52:50 CEST 2017

Total time taken to generate the page: 0.00434 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.