Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error in CardDAV Setup (Old Shared Folder Appears in KCAA)
  •  
francisbrand

Messages: 10
Karma: -1
Send a private message to this user
Hi,

I am having problems using the Kerio Connect Account Assistant (OSX 10.9.1 with KC 8.2.2). There are two issues, which might, or might not, be related.

1. The public folders setup fine but my folders don't. The is a lot of erros occurring in the console logs but the one that comes up when I click on my contacts in AB is "The operation couldn't be completed. (CoreDAVHTTPStatusErrorDomain error 404.)".

2. At one point in the past a user was sharing one of their "My Contacts" folders with me. The share has since been removed. However whenever I run KCAA it sets ~thisuser up on my Addressbook. I can delete it but I am concerned that there is some underlying problem.

Thanks,

Frank

PS: I've attached the KCAA log and an excerpt from the main log.

Previous Topic: Folders under the Inbox folder are not shown.
Next Topic: Need Help with understanding how to stop spam
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 15:44:47 CEST 2017

Total time taken to generate the page: 0.00410 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.