Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » NTLM Auth. doesn't work. (NTLM auth doen't work - BUG in the Kerio Software)
  •  
AMET4

Messages: 16
Karma: 2
Send a private message to this user
Hi,

we use the Kerio Control 8.2.2 patch 1 build 1684.


NTLM is not working. Everytime the Browser is opened, the User gets a prompt for the Login Credentials.


1. "Map user accounts and groups from a Direcotry Service" is enabled.
2. Web authentication is configured to "Always require users to be auth. when accessing web pages" & "Enable auto. auth. using NTLM"
3. Force SSL secured connection is NOT enabled.
4. The Proxy IP is configured in the Intranet Trusted Zone.
5. In the IE9 "Automatic logon with current username and password" is enabled, as well as "Enable integrated windows auth."
7. By entering the Login-credentials manual its working fine.
8. The Same browser pointing to the Kerio Control with V7 is working correct.
9. The Kerio-Server is on another Network as the Clients are.


Could you please Support us on this, as this looks like a BUG in your Software!

Regards,
AMET4
  •  
Jonas Rodrigues (Kerio)

Messages: 262
Karma: 22
Send a private message to this user

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
AMET4

Messages: 16
Karma: 2
Send a private message to this user
Dear Jonas Rodrigues,

many Thanks for your Quick Feedback, we're now able to surf the Web by being automatically authenticated via NTLM (btw, this is also working by using the IP instead the Hostname for connecting to the Kerio-Proxy).

Is there a possibility, that after Joining the Kerio Server to the Root-Domain this maybe takes a while until its applied and this was the Reason why NTLM wasn't working? AD Mapping was already enabled but the Kerio Server wasn't a Member-Server. After Joining the Kerio Server to the to Domain yesterday, it wasn't working. Then this Morning we could surf via NTLM without changing anything on the Kerio Configuration. Rolling Eyes

Regards,
AMET4
  •  
GMarciales

Messages: 8

Karma: 0
Send a private message to this user
Hi Amet4, are you still in troubles?

I am trying NTLM, in my case it is working perfectly.

https://dl.dropboxusercontent.com/u/83105148/NTLM.png
Previous Topic: Control and Connect on same box
Next Topic: how to Setup Kerio Control VPN With RV042 vpn
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Apr 24 03:29:55 CEST 2017

Total time taken to generate the page: 0.01313 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.