Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Spam Assassin gives Kerio MISSING_MID (Spam Assassin MISSING_MID rating)
  •  
jimsky7

Messages: 24
Karma: 1
Send a private message to this user
My messages out thru Kerio Connect are all getting scored 0.497 on MISSING_MID if Spam Assassin is in use at a destination. (NOT when sent, obviously.) This even includes messages from me to me thru Kerio Connect. The "Message-ID:" looks fine to me and seems to conform to standards. I really need to get my score down more, so I can't ignore this.

In other threads on this forum, I notice that other people are also reporting that MISSING_MID is assigned to their mail by Spam Assassin. So clearly it's not just me.

What's wrong with the Message-ID: that Kerio creates?

Any ideas?

Here's a sample (note that this BBS replaces at sign with <at> marker):

Return-Path: <info<_at_>cyberspark.net>
X-Envelope-To: sparks<_at_>red7.com
Message-ID: <599179386-31436<_at_>base.red7.com>
X-Spam-Status: No, hits=0.7 required=4.1
tests=AWL: 1.967,BAYES_00: -1.665,MISSING_MID: 0.497,
TOTAL_SCORE: 0.799,autolearn=no
X-Spam-Level:
X-Footer: Y3liZXJzcGFyay5uZXQ=
Received: from localhost.obfuscated ([204.2.2.2])
(authenticated user alerts<_at_>cyberspark.net)
by base.red7.com
(using TLSv1 with cipher DHE-RSA-AES256-SHA (256 bits))
for sparks<_at_>red7.com;
Tue, 11 Feb 2014 17:29:37 -0800
To: bucket<_at_>red7.com
From: "CyberSpark CS4-3" <info<_at_>cyberspark.net>
Reply-To: info<_at_>cyberspark.net
Return-Path: info<_at_>cyberspark.net
Subject: CS4-3 Alert Tue, 11 Feb 2014 17:31:03 -0800
MIME-Version: 1.0
Content-type: text/plain; charset="US-ASCII"
Date: Tue, 11 Feb 2014 17:31:03 -0800
X-Mailer: CyberSpark Version 4.20131110=PHP+SSL http://cyberspark.net/agent;
X-Report-abuse: Please report abuse to info<_at_>cyberspark.net

CS4-3 [DFW]

This is the body of the email message.



  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
The message is missing Message-ID header. You need to fix that CyberSpark product to send valid emails.
Previous Topic: Kerio Connect - Win2012R2 Essentials
Next Topic: Second antivirus because Sophos integrated is not enough
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 11:17:18 CEST 2017

Total time taken to generate the page: 0.00371 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.