Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » User Statics are Shown as UNRECOGNIZED USERS (kerion 8.2.2 patch 1 build 1684)
  •  
lord_voldmort

Messages: 5
Karma: 0
Send a private message to this user
I'm a newbie in Kerio but I'm experienced in Application Layer Firewalls and our system is using Microsoft TMG as our firewall system
We are planning to use another firewall system and Kerio is one of our candidates


Scenario and the things that I've done:

User pc's acquire their IP by a DHCP server so no static IP for user PC's and Phones
The Kerio Control System (8.2.2 Patch 1 build 1684) is going to serve as and Proxy Server
The Kerio machine has been joined to a windows active directory domain and all the users and groups are represented to the Kerio server
Proxy settings are setup for users browsers, so they could go to the internet

I've made some rules in Content Filter and shaped them with the bandwidth Management system

On Users and Groups \ Domains and User Login \ Web authentication I've selected the "Always require users to be authenticated when...." and "Force non-transparent proxy ...."

The Problem: on "User Statics" all the traffic is logged as "unrecognized users"


So what should I do ?



  •  
membrane

Messages: 12
Karma: 0
Send a private message to this user
Have you managed to resolve the issue? Because i am experiencing the exact same thing in my network. Dont want static IP's assigned to user accounts
  •  
AMET4

Messages: 16
Karma: 2
Send a private message to this user
Same Problem for us, using Version 8.2.2. After a user logged out from the Kerio via the Web-GUI, every Traffic from then is logged as "unrecognized users".

[Updated on: Fri, 21 February 2014 18:38]

  •  
lord_voldmort

Messages: 5
Karma: 0
Send a private message to this user
membrane wrote on Fri, 21 February 2014 09:01
Have you managed to resolve the issue? Because i am experiencing the exact same thing in my network. Dont want static IP's assigned to user accounts





AMET4 wrote on Fri, 21 February 2014 18:36
Same Problem for us, using Version 8.2.2. After a user logged out from the Kerio via the Web-GUI, every Traffic from then is logged as "unrecognized users".




Well.....
Yes and No !

Still I'm playing with it and trying to find how Kerio really works !
when it's done I'll give my final thoughts


  •  
lord_voldmort

Messages: 5
Karma: 0
Send a private message to this user
OK!

I've done my things !
it seems that Kerio only shows the "statics by user" if it knows the Users IP Address

I really really hope that, this is not true! (and I'm doing something wrong)

but if this is like this i must say Kerio is not a Good Application Layer solution. or let's say a 100% Transparent Proxy Server for controlling the traffic from inside to outside from the REPORTING POINT of VIEW !!

it a great solution if you want do deploy it as a Layer 3 Device or connecting to it via it's VPN Client software




As I'm looking for a good reliable replacement for MS Forfront TMG, if you are on The Kerio team, please show me that my conclusions are wrong and tell me what to do !!!

[Updated on: Tue, 25 February 2014 16:16]

Previous Topic: how to solve this problem
Next Topic: Trusted interface additional IP addresses
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 09:11:19 CEST 2017

Total time taken to generate the page: 0.00429 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.