Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » oops, posted to the wrong subforum.
  •  
Charles B

Messages: 77
Karma: 3
Send a private message to this user
Oops, posted to the wrong sub-forum, I don't see a way to delete the post completely.
Sorry.

[Updated on: Tue, 18 February 2014 02:43]


Mid 2015: Quit Kerio and moved to Exchange 2013 and Meraki.
Kerio Control 8.4.0--Used since it was WinRoute, many years ago
Kerio Connect 8.4.0 on Ubuntu. Bought Connect just in time for the switch to NO SUPPORT(aka pay for support). Not. Happy.
Previous Topic: Users
Next Topic: Kerio 8.2 Content filter changed way of function?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Aug 18 10:39:30 CEST 2017

Total time taken to generate the page: 0.00349 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.