Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook not receiving emails from Kerio (Outlook not receiving emails from Kerio, problem between the sync of Outlook with Kerio)
  •  
gsilva

Messages: 6
Karma: 0
Send a private message to this user
Hello,

I have an user, that he only receives mails from 3 to 3 hours, 4 to 4 hours... When he makes "Send/ Receive", the Outlook tries to connect to Kerio, but the connection does not appear in the tab "Active Connections". Other times the connection is made and the user receives the emails, sometimes about 40/ 50emails...that the Clients have sent to him 5 hours ago!

If the user access throw webmail, everything is there, so I suppose that the problem it´s between the Outlook connection and the Kerio.

How can I see, or despite what is the real problem? Which kind of logs can I see to discover what is the problem?

Thanks.

Goncalo Silva
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hello gsilva,

Which version of Kerio Connect are you running, and what platform is the server & the client running on?

Best regards,

Neil.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
gsilva

Messages: 6
Karma: 0
Send a private message to this user
Hello,

Version of Kerio: 8.2.2 (2224), Windows Server 2008, x86

User platform: Windows 7 Enterprise, Office 2013 SP1

Goncalo Silva
  •  
gsilva

Messages: 6
Karma: 0
Send a private message to this user
Hello,

Any news for me? How can I try to see were is the problem? Can I check come log files?

Goncalo Silva
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hello gsilva,

How big is the user's folder in the store? (webadmin->User->Quota)

Are there any third party plugins (Other than KOFF) running in Outlook?

Do you have AV running on the PC? If so, have you excluded Kerio/Outlook?

I presume only one user (Out of many) is affected?

Have you tried creating an new Outlook profile for the user, and re-indexing the user's folder via Kerio webadmin?




Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
gsilva

Messages: 6
Karma: 0
Send a private message to this user
Hello Neil,

Here are the answers:
Kerio - Neil: How big is the user's folder in the store? (webadmin->User->Quota)
GSilva: Kerio says that the user has 32.2GB!! In the OST local file the user has only 15GB. Strange??!!

Kerio - Neil: Are there any third party plugins (Other than KOFF) running in Outlook?
GSilva: The only thing different from Microsoft is "Add-Inn Evernote 5".
Note: the Email account of User is configured by IMAP.

Kerio - Neil: Do you have AV running on the PC? If so, have you excluded Kerio/Outlook?
GSilva: Yes, we have Sophos. I don´t have excluded them from Sophos. Do I need to do that? Whith IMAP and KOFF? Or just KOFF?

Kerio - Neil: I presume only one user (Out of many) is affected?
GSilva: Yes, just one User with IMAP account.

Kerio - Neil: Have you tried creating an new Outlook profile for the user, and re-indexing the user's folder via Kerio webadmin?
Gsilva: No, first I will re-index the folder and if that doesn´t work i will create a new Outlook Profile.

Do I have any kind of logs from KERIO, Microsoft, something that could help to explain this?

Thanks.

Best regards,

Goncalo Silva
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hi gsilva,

That is quite a large user folder - is it typical compared to other users on the system?

I don't think the logs will show much, to be honest.

Try disabling the Evernote add-in, and temporarily disable Sophos AV.

Try creating a new profile using the KOFF connector rather than IMAP.

(The difference in size between Kerio & OST is probably due to messages only partially downloading)

Let me know how you get on.

Best regards,

Neil.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
Previous Topic: LDAP Error - cant bint to ldap Server
Next Topic: Kerio Sorting Script Problem 8.2.2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 16:34:17 CET 2017

Total time taken to generate the page: 0.00473 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.